<!DOCTYPE html>
<html lang="en-NZ">
	
<head id="Head"><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta content="text/html; charset=UTF-8" http-equiv="Content-Type" /><meta content="text/javascript" http-equiv="Content-Script-Type" /><meta content="text/css" http-equiv="Content-Style-Type" /><meta id="MetaDescription" name="DESCRIPTION" content="The best shit on the internet today." /><meta id="MetaKeywords" name="KEYWORDS" content="The,Daily,Dump,-,Monday,9,January,(18,Pics)," /><meta id="MetaCopyright" name="COPYRIGHT" content="Mediaworks" /><meta id="MetaGenerator" name="GENERATOR" content="The Rock - Funny Shit - Daily Dump - The Daily Dump - Monday 9 January (18 Pics)" /><meta id="MetaAuthor" name="AUTHOR" content="The Rock" /><meta name="RESOURCE-TYPE" content="DOCUMENT" /><meta name="DISTRIBUTION" content="GLOBAL" /><meta id="MetaRobots" name="ROBOTS" content="INDEX, FOLLOW" /><meta name="REVISIT-AFTER" content="1 DAYS" /><meta name="RATING" content="GENERAL" /><meta http-equiv="PAGE-ENTER" content="RevealTrans(Duration=0,Transition=1)" /><meta name="apple-itunes-app" content="app-id=561332469, affiliate-data=59127" /><meta name="theme-color" content="#2d2d2d" /><meta name="msapplication-TileImage" content="/Portals/0/skins/2014/images/apple-touch-icon-144x144.png" /><meta name="msapplication-TileColor" content="#000000" /><link rel="icon" href="http://wa1.www.therock.net.nz/portals/0/skins/favicon.ico" type="image/x-icon" /><link rel="apple-touch-icon" sizes="144x144" href="/Portals/0/skins/2014/images/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114x114" href="/Portals/0/skins/2014/images/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="/Portals/0/skins/2014/images/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" href="/Portals/0/skins/2014/images/apple-touch-icon.png" /><link rel="shortcut icon" href="/portals/0/skins/favicon.ico" type="image/x-icon" />
    
	
	
	
	
   
    <!--<link href="//static.mediaworks.co.nz/un/v7/un_v7.min.css?v=02-09-2014-v1" rel="stylesheet" type="text/css" />-->
	<link href="http://wa2.static.mediaworks.co.nz/un/v11/un_v11.min.css?v=2015-12-16" rel="stylesheet" type="text/css" />
    
	<!--[if lte IE 6]><script type="text/javascript" src="//static.mediaworks.co.nz/un/js/un_ie6.js"></script><![endif]-->
	<style type="text/css">/* Fix a problem with red un1 links */.un-list {width:1000px;}#un_blk .un1 > a, #un_blk .un1 > a:visited {color: #868686 !important}#un_blk .un1:hover > a, #un_blk .un1.sfHover > a, #un_blk .un1.current > a {color: #FFF !important}
	</style>
		
	 
	<link rel="stylesheet" type="text/css" href="//static.mediaworks.co.nz/ul/css/style_960.css?v=1" />
	<style type="text/css">/* Specifc Login / Register button colours for therock.net.nz */ #ulNav{top:-22px;}#mediaworks_clientSection, #mediaworks_clientSection a, #mediaworks_clientSection a:visited {color:#868686;}
	.DNNEmptyPane {display:none;}
	</style>
	
	
	
	
	<link href="//feeds.feedburner.com/TheRock-LatestUpdates" rel="alternate" type="application/rss+xml" title="Latest Music News, Funny Sh*t, Wind Up Your Wife, Blogs, Video, Audio and more" /><link href="//feeds2.feedburner.com/TheRock-Blogs" rel="alternate" type="application/rss+xml" title="The Rock - Blogs from the Rock jocks" /><link href="//feeds.feedburner.com/TheRock-FunnyShit" rel="alternate" type="application/rss+xml" title="All the latest Funny Shit you shouldn't try at home... The Rock" /><link href="//feeds2.feedburner.com/TheRock-WindUpYourWife" rel="alternate" type="application/rss+xml" title="The Rock - Wind Up Your Wife Podcasts with Robert and Jono" /><link href="//feeds.feedburner.com/TheRock-LatestVideo" rel="alternate" type="application/rss+xml" title="The Rock - Latest Video from therock.net.nz" /><link href="//feeds.feedburner.com/TheRock-LatestAudio" rel="alternate" type="application/rss+xml" title="The Rock - Latest Audio and Inteviews" /><link href="//twitter.com/statuses/user_timeline/34189666.rss" rel="alternate" type="application/rss+xml" title="Twitter - @therockfm Tweets" />
      
	<!-- JS -->
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js" ></script> <!-- Commented out by Chanel - 06.03.2015  -->
	
	
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script><!-- Commented out by Chanel - 06.03.2015  -->
    
	
	
	
    <style id="StylePlaceholder" type="text/css"></style>
    
    
	
    
    <!--[if IE]><link href="http://wa2.www.therock.net.nz/Portals/0/skins/TheRock2009/therock_ie_only.css" rel="stylesheet" type="text/css" /><![endif]-->
    
    

   	
    <script type="text/javascript"> 
     	<!--
		jQuery.noConflict()
		
        jQuery(document).ready(function(){ 
            jQuery("#dnn_ctl05_imgIcon").hide();
            jQuery("#dnn_ctl02_imgIcon").hide();
            jQuery("#dnn_ctl04_imgIcon").hide();
            jQuery("#dnn_ctl06_imgIcon").hide();
			jQuery("#dnn_ctl05_lblMessage:contains('You are using a trial version of DotNetNuke')").hide();
			jQuery("#dnn_ctl02_lblMessage:contains('You are using a trial version of DotNetNuke')").hide();
			jQuery("#dnn_ctl04_lblMessage:contains('You are using a trial version of DotNetNuke')").hide();
			jQuery("#dnn_ctl06_lblMessage:contains('You are using a trial version of DotNetNuke')").hide();
			//* If the second level nav items plus the breadcrumb are less than 970px wide, fade in the breadcrumb */--%>
			var navwidth = 0
			jQuery("ul.sf-menu > li.current > ul > li").each(function(){
				
				navwidth +=  jQuery(this).width();
			});
			if ((navwidth + jQuery("#nav_breadcrumb").width()) <= 970) {
				jQuery("#nav_breadcrumb").fadeIn("slow");
				
			}
			
			/* Initialise Superfish 
			jQuery("ul.sf-menu").superfish({ 
                pathClass	: 'current',
				speed		: 'slow',
				autoArrows	: false,
				dropShadows	: false,
				delay		: 1000,  
				disableHI	: false
            });*/
			/*'/* Apply PNG Fix for IE 6.0 and 5.5*/
			//jQuery(document).pngFix();
			/*'/* Apply actions to nav btns*/
			jQuery("#nav_search_button").click(function () { jQuery("#nav_search_panel").slideToggle("normal"); });


        }); 
		    	
/* OLD popup		function openWindow2() {newWindow=window.open("/Portals/0/listenonline/listen_online.htm", "TheRockListenOnline", "width=630,height=369,toolbar=no,scrollbars=no, location=no,menubar=no,noresizeable=no,status=no")}
*/		
		function openWindow2() {newWindow=window.open("/Listen/MediaPopup.aspx", "TheRockListenOnline", "width=750,height=705,toolbar=no,scrollbars=no, location=no,menubar=no,noresizeable=no,status=no")}
		function simulateSignInClick()   {UL_Login()    /*__doPostBack('dnn$dnnLogin$cmdLogin','');*/} 
		function simulateRegisterClick() {UL_Register() /*__doPostBack('dnn$dnnRegister$cmdRegister','');*/}
		-->
	</script>
	
    <!--[if IE]><script type="text/javascript">jQuery(document).ready(function(){jQuery("input:radio, input:checkbox").css("border", "none");});</script><![endif]-->
    

	
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> 
    
    <!-- Facebook Pixel Code -->
	<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','//connect.facebook.net/en_US/fbevents.js');
    
    fbq('init', '495644597240539');
    fbq('track', "PageView");</script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=495644597240539&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->

	
<meta name="title" content="The Daily Dump - Monday 9 January (18 Pics) - Daily Dump - Funny Shit - The Rock" /><meta property="fb:app_id" content="180725531940103" /><meta property="og:title" content="The Daily Dump - Monday 9 January (18 Pics)" /><meta property="og:type" content="article" /><meta property="og:description" content="The best shit on the internet today." /><meta property="og:image" content="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/1.jpg" /><link href="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/1.jpg" rel="image_src" /><link href="http://www.therock.net.nz/The-Daily-Dump---Monday-9-January-18-Pics/tabid/1842/articleID/50856/Default.aspx" rel="canonical" /><meta name="title" content="The Daily Dump - Monday 9 January (18 Pics) - Daily Dump - Funny Shit - The Rock" /><meta property="fb:app_id" content="180725531940103" /><meta property="og:title" content="The Daily Dump - Monday 9 January (18 Pics)" /><meta property="og:type" content="article" /><meta property="og:description" content="The best shit on the internet today." /><meta property="og:image" content="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/1.jpg" /><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script><script type="text/javascript">window.jQuery || document.write('&lt;script src=&quot;/Portals/0/Skins/2013/js/jquery-1.8.3.min.js&quot;&gt;&lt;\/script&gt;')</script><script type="text/javascript" src="/Portals/0/Skins/2014/js/therock.merged.js?v=2016-01-11-1&amp;i=1"></script><meta content="width=device-width, initial-scale=1" name="viewport"><link type="text/css" rel="stylesheet" href="http://wa1.www.therock.net.nz/Portals/0/Skins/2014/css/therock.merged.css?v=28" /><link type="text/css" rel="stylesheet" media="(max-width:649px)" href="http://wa2.www.therock.net.nz/Portals/0/skins/2014/css/mobile/therock.mobile.css?v=2016-03-29" /><script type="text/javascript" src="http://wa2.www.therock.net.nz/Portals/0/Skins/2014/js/mobile/therock.mobile.merged.js?v=2016-03-30"></script><title>
	The Daily Dump - Monday 9 January (18 Pics) - Daily Dump - Funny Shit - The Rock
</title></head>
<body id="Body">
 
<script type="text/javascript">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</script>


	<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-2426891-1']);
		_gaq.push(['_addIgnoredOrganic', 'the rock']); 
		_gaq.push(['_addIgnoredOrganic', 'the rock fm']); 
		_gaq.push(['_addIgnoredOrganic', 'therock']); 
		_gaq.push(['_addIgnoredOrganic', 'rock fm']); 
		_gaq.push(['_addIgnoredOrganic', 'therock.net.nz']); 
		_gaq.push(['_addIgnoredOrganic', 'the rock radio']); 
		_gaq.push(['_addIgnoredOrganic', 'www.therock.net.nz']); 
		_gaq.push(['_addIgnoredOrganic', 'the rock radio station']); 
		_gaq.push(['_addIgnoredOrganic', 'the rock radio nz']); 
		_gaq.push(['_addIgnoredOrganic', '//www.therock.net.nz/']); 
		_gaq.push(['_addIgnoredOrganic', 'the rock fm nz']); 
		_gaq.push(['_addIgnoredOrganic', 'rock radio']); 
		_gaq.push(['_addIgnoredOrganic', '//therock.net.nz/']); 
		_gaq.push(['_addIgnoredOrganic', 'the rock.net.nz']); 
		_gaq.push(['_addIgnoredOrganic', 'rock fm nz']); 
		_gaq.push(['_addIgnoredOrganic', 'the rock online']); 
		_gaq.push(['_trackPageview']);
		
		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : '//www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>
  	
		
		<div id="un_blk"></div>
        <script type="text/javascript" language="javascript">
			var breadCrumbs='TheRock>FunnyShit>DailyDump';
		</script>
		
        <script type="text/javascript" src="http://wa1.static.mediaworks.co.nz/un/v16/un_v16.min.js?v=2016-08-29"></script>
		
	

	
	<script type="text/javascript" language="javascript">
		var pageloc='TheRock>FunnyShit>DailyDump';
		var kval =pageloc;
		var kval=kval.toLowerCase();
		var kvalResult = kval.split(">");
		var root = kvalResult[0];
		var sect = kvalResult[1];
		var sect1 = kvalResult[1];
		var sect2 = kvalResult[2];
		var sect3 = kvalResult[3];
		var sect4 = kvalResult[4];
		var sect5= kvalResult[5];
		var sect6= kvalResult[6];
		var sect7= kvalResult[7];
		//var sponsored = false;

		var genre = kvalResult[2];
		var show = kvalResult[3];
		var ums_sex="";
		var ums_reg="";
		var ums_age="";
		var ums=';ums_sex='+ums_sex+';ums_reg='+ums_reg+';ums_age='+ums_age+';';

		var wheret='TheRock-FunnyShit-DailyDump';
		//netratings var setters
		var pageStringNNR='FunnyShit-DailyDump';
		
		// ord variable for DART Ads
		var ord=ord || Math.random()*10000000000000000;
		
		var mytab=wheret;
		var mytab=mytab.toLowerCase();
		var region = "0";
		
		var sectAV = sect;
		//if this is a video/audio player page set sect variable
		if(wheret.indexOf("Video") != -1) {
			//sect = "video"
			sectAV = "video"
		} else if (wheret.indexOf("Audio") != -1) {
			//sect = "audio"
			sectAV = "audio"
		}
		
		var domain ="therock.net.nz";
		
		function logTargeting(){
			if(kvalResult.length <= 0) throw new TypeError('Targetting variables are not found/set');	
			for(var i=0;i<10;i++) {
				var sectName = (i === 0) ? 'root' : ('sect'+(i-1)).replace(/0/, '');
				console.log(sectName + ': '+ kvalResult[i]);
			}
		}

    </script>
    
	<script type='text/javascript'>
        (function() {
            var useSSL = 'https:' == document.location.protocol;
            var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
        })();
    </script>
    
    <script type='text/javascript'>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</script>

    <form name="Form" method="post" action="/The-Daily-Dump---Monday-9-January-18-Pics/tabid/1842/articleID/50856/Default.aspx?ArticleID=50856&amp;ref=xml_rss" id="Form" enctype="multipart/form-data">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="http://wa1.www.therock.net.nz/js/dnncore.js" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
var __cultureInfo = '{"name":"en-NZ","numberFormat":{"CurrencyDecimalDigits":2,"CurrencyDecimalSeparator":".","IsReadOnly":false,"CurrencyGroupSizes":[3],"NumberGroupSizes":[3],"PercentGroupSizes":[3],"CurrencyGroupSeparator":",","CurrencySymbol":"$","NaNSymbol":"NaN","CurrencyNegativePattern":1,"NumberNegativePattern":1,"PercentPositivePattern":0,"PercentNegativePattern":0,"NegativeInfinitySymbol":"-Infinity","NegativeSign":"-","NumberDecimalDigits":2,"NumberDecimalSeparator":".","NumberGroupSeparator":",","CurrencyPositivePattern":0,"PositiveInfinitySymbol":"Infinity","PositiveSign":"+","PercentDecimalDigits":2,"PercentDecimalSeparator":".","PercentGroupSeparator":",","PercentSymbol":"%","PerMilleSymbol":"‰","NativeDigits":["0","1","2","3","4","5","6","7","8","9"],"DigitSubstitution":1},"dateTimeFormat":{"AMDesignator":"a.m.","Calendar":{"MinSupportedDateTime":"\/Date(-62135596800000)\/","MaxSupportedDateTime":"\/Date(253402253999999)\/","AlgorithmType":1,"CalendarType":1,"Eras":[1],"TwoDigitYearMax":2029,"IsReadOnly":false},"DateSeparator":"/","FirstDayOfWeek":1,"CalendarWeekRule":0,"FullDateTimePattern":"dddd, d MMMM yyyy h:mm:ss tt","LongDatePattern":"dddd, d MMMM yyyy","LongTimePattern":"h:mm:ss tt","MonthDayPattern":"dd MMMM","PMDesignator":"p.m.","RFC1123Pattern":"ddd, dd MMM yyyy HH\u0027:\u0027mm\u0027:\u0027ss \u0027GMT\u0027","ShortDatePattern":"d/MM/yyyy","ShortTimePattern":"h:mm tt","SortableDateTimePattern":"yyyy\u0027-\u0027MM\u0027-\u0027dd\u0027T\u0027HH\u0027:\u0027mm\u0027:\u0027ss","TimeSeparator":":","UniversalSortableDateTimePattern":"yyyy\u0027-\u0027MM\u0027-\u0027dd HH\u0027:\u0027mm\u0027:\u0027ss\u0027Z\u0027","YearMonthPattern":"MMMM yyyy","AbbreviatedDayNames":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"ShortestDayNames":["Su","Mo","Tu","We","Th","Fr","Sa"],"DayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"AbbreviatedMonthNames":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec",""],"MonthNames":["January","February","March","April","May","June","July","August","September","October","November","December",""],"IsReadOnly":false,"NativeCalendarName":"Gregorian Calendar","AbbreviatedMonthGenitiveNames":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec",""],"MonthGenitiveNames":["January","February","March","April","May","June","July","August","September","October","November","December",""]}}';//]]>
</script>

<script src="/ScriptResource.axd?d=OaSew_NOZKJpEaqpTix3GmfraoScgNE_clOEAoJ4m2sYwUzZfQJIjSqbzho65i6_n9LstswDpFsTmdv-sEg6lLj37Q_9pEAl_iL10rDY5sjUvYHcobyTxvbxhUt0Xh-XRSElaiFSdY6HtUKRauTXuExPuzc1&amp;t=2e2045e2" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="CA0B0334" />
        
        



<!--[if lt IE 10]>
  <link href="http://wa1.www.therock.net.nz/Portals/0/Skins/2014/css/therock.ie.css?v=23" rel="stylesheet" type="text/css" />
<![endif]-->


<link href='http://fonts.googleapis.com/css?family=Ruda:400,700' rel='stylesheet' type='text/css'>



    
    <script type="text/javascript" lang="javascript" src="http://cdn.gigya.com/JS/socialize.js?apikey=3_OqkxFRptsFUGreiSkzhw3fT72zXT07SluSDd2XcDptIucUuEP3rTt9Lv3YdxD13m">

    </script>
		<!-- include JS libraries -->
	<script type="text/javascript" src="/DesktopModules/UniversalLogin_SkinObject/js/mobile.js"></script>
	<!-- Implements the mobile version of the menu !-->
	<script type="text/javascript" src="http://wa2.www.therock.net.nz/DesktopModules/UniversalLogin_SkinObject/js/fbAction.js"></script>
	<script type="text/javascript" src="http://wa2.www.therock.net.nz/DesktopModules/UniversalLogin_SkinObject/js/gigyaPlugins.js?v=1"></script>
	<script type="text/javascript" src="http://wa2.www.therock.net.nz/DesktopModules/UniversalLogin_SkinObject/js/jquery.simplemodal.js"></script>
	<script type="text/javascript" src="http://wa2.www.therock.net.nz/DesktopModules/UniversalLogin_SkinObject/js/prism.js"></script>
	<script type="text/javascript" src="http://wa1.www.therock.net.nz/DesktopModules/UniversalLogin_SkinObject/js/javascriptobfuscator_unpacker.js"></script>
	<script type="text/javascript" src="/DesktopModules/UniversalLogin_SkinObject/js/beautify.js"></script>
	<script type="text/javascript" src="http://wa1.www.therock.net.nz/DesktopModules/UniversalLogin_SkinObject/js/main.js"></script>
    <script type="text/javascript" src="http://cdn.gigya.com/js/gigyaGAIntegration.js"></script>

<link type="text/css" href="http://wa2.www.therock.net.nz/DesktopModules/UniversalLogin_SkinObject/css/style.css?v=1.1" rel="stylesheet" />

<div id="ulNav">
<div id="mediaworks_clientSection" class="loginlinks">
    <div class="loginBar">
			<!-- The bar when the user is not logged-in (initial state) -->
			<div id="dnn_UniversalLogin_div_notLoggedIn" class="logged-out" style="display:none;">
				
				<div class="actions">
					<div class="loginBar-item login">
						<a href="#">Login</a>
					</div>
					<div class="loginBar-item register">
						<a href="#">Register</a>
					</div>
					<div class="ui-helper-clearfix"></div>
				</div>
			</div>
        
			<div id="dnn_UniversalLogin_div_LoggedIn" class="logged-in" style="display:none;">
				<!--<div class="loginBar-item loginBar-image">
					<img class="userimage" src="images/avatar_48x48.gif" />
				</div>
				<div class="login-text loginBar-item ">
					<div class="user-name raas-sprite profile-arrowdown"></div>
					<div class="user-actions raas-sprite profile-dropdown">
						<a href="#" class="edit-profile">Edit Profile</a>
						<a href="#" class="logout">Log out</a>
					</div>
				</div>-->
                <div class="login-text loginBar-item ">
					<div class="actions">
                    	<div class="loginBar-item edit-profile">
							<a href="#" class="edit-profile">Edit Profile</a>
						</div>
                        <div class="loginBar-item logout">
							<a href="#" class="logout">Log out</a>
						</div>
					</div>
				</div>
			</div>
		</div>
    
</div>
</div>

<input type="hidden" name="dnn$UniversalLogin$hdnIsUserAuthenticated" id="dnn_UniversalLogin_hdnIsUserAuthenticated" value="false" />
<input type="hidden" name="dnn$UniversalLogin$hdnIsGigyaUser" id="dnn_UniversalLogin_hdnIsGigyaUser" value="false" />





<div id="billboard_ad" style="display:block;">
    <div id="billboard_ad_container">
        <div id='billboard-unit-1'>
            <script type='text/javascript'>
                googletag.display('billboard-unit-1');
            </script>
        </div>
    </div>
</div>

<div id="dnn_ControlPanel">
</div>
    <div id="mobileBillboard">
        <script type="text/javascript">
            var adURL = unescape('%3Cscript type="text/javascript" language="JavaScript" src="http://ad.nz.doubleclick.net/adj/therock.net.nz/' + mytab + ';sect1='+sect1+';sect2='+sect2+';sect3='+sect3+''+ums+';sz=600x197;tile=1;ord=' + ord + '?\" type="text/javascript"%3E%3C/script%3E');
            
            if (jQuery('#un_blk').css('display') == 'none' && readCookie('mbbCooldown') != 'true') {
                document.write(adURL);
            }
            
        </script>
        <div id="mobileBillboardClose"></div>
    </div>
	<div id="bg"> 
		<div id="cntr">
			<header id="header" class="container_12">
            	

<script type="text/javascript">

	/*if (sect=="video"){
		sect="video-player";
	}*/

</script>

		<div id="logoetc">
            <a id="logo" href="http://www.therock.net.nz/" title="The Rock FM"></a>
            <div id="ad_banner">

                        
                        <table id="mwbanner_td" border="0" cellpadding="0" cellspacing="0">
                            <tr>
                            <td align="center" valign="middle">
                                <div id='banner-unit-1'>
                                    <script type='text/javascript'>
                                        googletag.display('banner-unit-1');
                                    </script>
                                </div>
                            </td>
                            </tr>
                        </table>

                	</div><!-- /#ad_banner -->
				</div><!-- /#header -->

				<nav id="nav">

                    <div id="listenetc">
                        <div class="listenetc_box">
                        	<a href="/Listen/MediaPopup.aspx" class="float_l popup_live" id="listenetc_spkr"></a>
                            <a href="/Listen/MediaPopup.aspx" class="popup_live float_l">
                            <div class="listenetc_txt">
                                <h3>Listen Online</h3>
                                <p>Listen to The Rock live from anywhere</p>
                            </div>
                            </a>
                        </div>
                        <div class="listenetc_box">
                            <div id="listenetc_oan" class="float_l"><a href="/Shows/Workday.aspx"><img src="/Portals/0/on_air_now/images/2016_Insta_Days_1200x1200.jpg?width=60?quality=70&amp;crop=auto&amp;width=50&amp;height=50" width="50" height="50" alt="The Rock Workday" /></a></div><a href="/Shows/Workday.aspx" class="float_l "><div class="listenetc_txt"><h3>On Air Now</h3><p>The Rock Workday<br />10 - 3pm weekdays</p></div></a>
                        </div>
                        <div class="listenetc_box">
                        	<a href="/Listen/MediaPopup.aspx" class="popup_live float_l"><img class="np_img" src="" width="46" height="46" alt="Now Playing"  id="listenetc_np" /></a>
                            <a href="/Listen/MediaPopup.aspx" class="popup_live float_l">
                            <div class="listenetc_txt">
                                <h3>Now Playing</h3>
                                <p><span class="np_title"></span><br />
                                <span class="np_art"></span></p>
                            </div>
                            </a>
                        </div>
                        <div class="listenetc_box lbox_last">

                            <!--<div id="social">
                            	<h3 class="float_l">Follow us</h3>
                                <a id="social_fb" class="float_l" href="http://www.facebook.com/TheRockFM" target="_blank" rel="nofollow"></a>
                                <a id="social_tw" class="float_l" href="http://www.twitter.com/TheRockFM" target="_blank" rel="nofollow"></a>
                                <a id="social_yt" class="float_l" href="http://youtube.com/theedgenz" target="_blank" rel="nofollow"></a>
                                <a id="social_in" class="float_l" href="http://instagram.com/TheRockFM" target="_blank" rel="nofollow"></a>
                                <a id="social_pi" class="float_l" href="http://pinterest.com/theedgenz/" target="_blank" rel="nofollow"></a>
                            </div>-->
                            
                            
                            
                        </div>
                    </div>


                    <div id="sticky_navigation_wrapper">
                        <div id="sticky_navigation">



                            <div id="nav_l0" class="nav_main">
                                <ul id="nav_l1">
                                    <li class="homeLogo nav_nTop start" id="homeLogo"></li>
                                    <li class="home nav_nTop start" id="home"><a href="/"><span>Home</span></a></li>
                                    <li class="shows nav_links nav_nTop"><a href="/Shows.aspx">Shows</a>
                                        <ul class="nav_l2">
                                            <li>
                                                <div class="nav_uGrid">
                                                    <ul class="nav_g1">
                                                        
                                                        <li><a href="/Shows/TheMorningRumble.aspx">The Morning Rumble</a></li>
                                                        <li><a href="/Shows/Workday.aspx">The No Repeat Workday</a></li>
                                                        <li><a href="/Shows/ThaneandDunc.aspx">Thane &amp; Dunc</a></li>

                                                    </ul>
                                                    <ul class="nav_g1 nav_g2">
                                                        <!--<li><a href="/Shows/Jocks.aspx">Jocks</a></li>-->
                                                        <!--<li><a href="/Shows.aspx">Shows Home</a></li>-->
	  						                           <li><a href="/Shows/RockNights.aspx">Rock Nights</a></li>
                                                        <li><a href="/Shows/RockNights.aspx">Dr John</a></li>
                                                        <!--<li><a href="/Countdowns/TheRockChart.aspx">The Rock Chart</a></li>
                                                        <li><a href="/Shows/KiwiRockSoundcheck.aspx">Kiwi Rock Soundcheck</a></li>-->
                                                        
                                                    </ul>
                                                </div>
                                            </li>
                                        </ul>
                                    </li>
                                    <li class="pics nav_links nav_nTop"><a href="/LiveRock.aspx">Live Rock</a>
                                        <ul class="nav_l2">
                                            <li>
                                                <div class="nav_uGrid">
                                                    <ul class="nav_g1 nav_g2">
                                                        <li><a href="/LiveRock.aspx">Concerts</a></li>
                                                        <li><a href="/LiveRock/Events.aspx">Events</a></li>
                                                        <li class="ftr_last"><a href="/LiveRock/GigGuide.aspx">Gig Guide</a></li>

                                                    </ul>
                                                </div>
                                            </li>
                                        </ul>
                                  	</li>
                                    <li class="vids nav_links nav_nTop"><a href="/Countdowns.aspx">Music</a>
                                        <ul class="nav_l2">
                                            <li>
                                                <div class="nav_uGrid">
                                                    <ul class="nav_g1">
                                                        <li><a href="/Countdowns.aspx">Countdowns</a></li>
                                                        <li><a href="/Countdowns/TheRock1000.aspx">The Rock 1000 + 500</a></li>
                                                        <li><a href="/Countdowns/TheRockChart.aspx">The Rock Chart</a></li>
                                                        <!--<li><a href="/Win/TheRockHottest100.aspx">The Rock Hottest 100</a></li>-->

                                                    </ul>
                                                    <ul class="nav_g1">
                                                        <li><a href="/Shows/Workday.aspx">The No Repeat Workday</a></li>
                                                        <li><a href="/Win/WorkplaceRequests.aspx">Workplace Requests</a></li>
                                                        <li><a href="/Shows/KiwiRockSoundcheck.aspx">Kiwi Rock Soundcheck</a></li>
                                                   		<!--<li><a href="/Countdowns/RockWars.aspx">Rock Wars</a></li>
                                                        <li><a href="/Countdowns/LetThereBeRock.aspx">Let There Be Rock</a></li>-->

                                                    </ul>
                                                    <!--<ul class="nav_g1 nav_g2">
                                                        <li><a href="/Shows/KiwiRockSoundcheck.aspx">Kiwi Rock Soundcheck</a></li>
                                                    </ul>-->
                                                </div>
                                            </li>
                                        </ul>
                                    </li>
                                     <li class="concerts nav_links nav_nTop"><a href="/Chicks.aspx">Chicks</a>
                                        <ul class="nav_l2">
                                            <li>
                                                <div class="nav_uGrid">
                                                    <ul class="nav_g1">
                                                       <li><a href="/Chicks/RogsBabeoftheDay.aspx">Rog's Babe of the Day</a></li>
                                                        <li><a href="/Chicks.aspx">Photos &amp; Videos</a></li>
                                                        <li><a href="/Chicks/RockWives.aspx">Rock Wives</a></li>
                                                        <li><a href="/Chicks/PunchingAboveYourWeight.aspx">Punching Above Your Weight</a></li>

                                                   </ul>
                                                </div>
                                            </li>
                                        </ul>
                                    </li>
                                    <li class="wtf nav_links nav_nTop"><a href="/FunnyShit.aspx">Funny Shit</a>
                                        <ul class="nav_l2">
                                            <li>
                                                <div class="nav_uGrid">
                                                    <ul class="nav_g1">
                                                        <li><a href="/FunnyShit.aspx">Funny Pics &amp; Vids</a></li>
                                                        <li><a href="/FunnyShit/DailyDump.aspx">The Daily Dump</a></li>
                                                    </ul>
                                                </div>
                                            </li>
                                        </ul>
                                    </li>
                                    <li class="win nav_links nav_nTop"><a href="/Video.aspx">Vids</a>
                                        
                                   	</li>
                                    <li class="wtf nav_links nav_nTop"><a href="/Win.aspx">Win</a>
                                        <ul class="nav_l2">
                                            <li>
                                                <div class="nav_uGrid">
                                                    <ul class="nav_g1">
                                                    	<li><a href="/Win.aspx">Enter Now</a></li>
                                                        <li><a href="/Win/CDDVDMovieoftheWeek.aspx">CD/DVD/Movie of the Week</a></li>
                                                        <!--<li><a href="/Win/CaptionThis.aspx">Caption This</a></li>-->
                                                    </ul>
                                                </div>
                                            </li>
                                        </ul>
                                    </li>
                                    <!--<li class="charts nav_links nav_nTop"><a href="/Music/Charts.aspx">Charts</a>
                                        <ul class="nav_l2">
                                            <li>
                                                <div class="nav_uGrid">
                                                    <ul class="nav_g1 nav_g2">
                                                        <li><a href="/Music/Top20.aspx">Top 20</a></li>
                                                        <li><a href="/Music/Fat40.aspx">Fat 40</a></li>
                                                        <li><a href="/Music/MusicLab.aspx">Music Lab</a></li>
                                                    </ul>
                                                </div>
                                            </li>
                                        </ul>
                                  	</li>-->
                                    <!--<li class="music nav_links nav_nTop"><a href="/Music.aspx">Music</a>
                                        <ul class="nav_l2">
                                            <li>
                                                <div class="nav_uGrid">
                                                    <ul class="nav_g1">
                                                        <li><a href="/Music.aspx">Music Home</a></li>
                                                        <li><a href="/Music/MusicNews.aspx">Music News</a></li>
                                                        <li><a href="/Video/MusicVideos.aspx">Music Videos</a></li>
                                                        <li><a href="/Music/UncoverDiscover.aspx">Uncover Discover</a></li>
                                                        <li><a href="/Music/TheSlab/TheSlabNZMusic.aspx">The Slab</a></li>
                                                    </ul>
                                                    <ul class="nav_g1 nav_g2">
                                                        <li><a href="/Events.aspx">Concerts &amp; Events</a></li>
                                                        <li><a href="/Music/Top20.aspx">Top 20</a></li>
                                                        <li><a href="/Music/Fat40.aspx">Fat 40</a></li>
                                                        <li><a href="/Music/TheEdgeUChoose.aspx">The Edge U Choose</a></li>
                                                        <li><a href="/Music/MusicLab.aspx">Music Lab</a></li>
                                                    </ul>
                                                </div>
                                            </li>
                                        </ul>
                                    </li>-->


                                    <li class="roadrunners nav_links nav_nTop"><a href="/Shows/RockRegions.aspx">Roadies</a>
                                        <ul class="nav_l2">
                                            <li>
                                                <div class="nav_uGrid nav_uRight">
                                                    <ul class="nav_g1">
                                                        <li><a href="/Shows/RockRegions/Auckland.aspx">Auckland</a></li>
                                                        <li><a href="/Shows/RockRegions/Canterbury.aspx">Canterbury</a></li>
                                                        <li><a href="/Shows/RockRegions/CentralOtago.aspx">Central Otago</a></li>
                                                        <li><a href="/Shows/RockRegions/Gisborne.aspx">Gisborne</a></li>
                                                        <li><a href="/Shows/RockRegions/HawkesBay.aspx">Hawke's Bay</a></li>
                                                    </ul>
                                                    <ul class="nav_g1">
                                                        <li><a href="/Shows/RockRegions/Kapiti.aspx">Kapiti</a></li>
                                                        <li><a href="/Shows/RockRegions/Manawatu.aspx">Manawatu</a></li>
                                                        <li><a href="/Shows/RockRegions/Marlborough.aspx">Marlborough</a></li>
                                                        <li><a href="/Shows/RockRegions/Nelson.aspx">Nelson</a></li>
                                                        <li><a href="/Shows/RockRegions/Northland.aspx">Northland</a></li>


                                                    </ul>
                                                    <ul class="nav_g1">
                                                        <li><a href="/Shows/RockRegions/Otago.aspx">Otago</a></li>
                                                        <li><a href="/Shows/RockRegions/Queenstown.aspx">Queenstown</a></li>
                                                        <li><a href="/Shows/RockRegions/Rodney.aspx">Rodney</a></li>
                                                        <li><a href="/Shows/RockRegions/Rotorua.aspx">Rotorua</a></li>
                                                        <li><a href="/Shows/RockRegions/Southland.aspx">Southland</a></li>

                                                    </ul>
                                                    <ul class="nav_g1">
                                                        <li><a href="/Shows/RockRegions/Taranaki.aspx">Taranaki</a></li>
                                                        <li><a href="/Shows/RockRegions/Taupo.aspx">Taupo</a></li>
                                                        <li><a href="/Shows/RockRegions/Tauranga.aspx">Tauranga</a></li>
                                                        <li><a href="/Shows/RockRegions/Timaru.aspx">Timaru</a></li>
                                                        <li><a href="/Shows/RockRegions/Waikato.aspx">Waikato</a></li>

                                                    </ul>
                                                      <ul class="nav_g1 nav_g2">
                                                        <li><a href="/Shows/RockRegions/Wairarapa.aspx">Wairarapa</a></li>
                                                        <li><a href="/Shows/RockRegions/Wairoa.aspx">Wairoa</a></li>
                                                        <li><a href="/Shows/RockRegions/Wanganui.aspx">Wanganui</a></li>
                                                        <li><a href="/Shows/RockRegions/Wellington.aspx">Wellington</a></li>
                                                    </ul>


                                                </div>
                                            </li>
                                        </ul>
                                    </li>







									<li class="scandal nav_links nav_nTop"><a href="http://storetherock.net.nz/" target="_blank">Rock Emporium</a></li>
                                     
                                        <li class="mobile-login login nav_links nav_nTop" style="display: none;"><a href="#" class="Login_UL_BtnLogin">Login</a></li>
                                        <li class="mobile-login register nav_links nav_nTop" style="display: none;"><a href="#" class="Login_UL_BtnRegister">Register</a></li>
                                    

                                </ul>
                            </div>
                        </div>
                    </div>
				</nav>

            </header>
			<!-- Header - Ends -->
			
            <!--[if IE]><div id="ie_content"><![endif]--> 
			<!-- Content - Start -->
			<section id="content" class="container_12">
            
                <noscript>
                    <div class="adBlockDetected">
                    <b>Warning! </b>This site requires <b>Javascript</b> to function correctly. Please turn on javascript in your browser's settings.
                    </div>
                </noscript>
				
				<!-- Row 1 -->
				<div id="row1">
					<div id="dnn_row1_full_A" class="grid_12 DNNEmptyPane"> </div>
                    
					<div id="row1_main" class="grid_8">
						<div id="dnn_row1_main_A" class="grid_8 alpha omega"><div><a id="12871" name="12871"></a>

<div class="generic_container">
	<div id="dnn_ctr12871_ContentPane"><!-- Start_Module_12871 --><div id="dnn_ctr12871_ModuleContent" class="ModArticleDisplayC">
	<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="TheRockFM">
<meta name="twitter:domain" content="www.therock.net.nz">
<meta name="twitter:creator" content="@TheRockFM">
<meta name="twitter:title" content="The Daily Dump - Monday 9 January (18 Pics)">
<meta name="twitter:description" content="The best shit on the internet today.">
<meta name="twitter:image" content="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/1.jpg?width=500">
<meta name="twitter:app:id:iphone" content="561332469">
<meta name="twitter:app:id:googleplay" content="com.mediaworks.therock">
<meta name="twitter:app:id:ipad" content="561332469">
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/nz/app/the-rock-fm/id561332469">
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=com.mediaworks.therock&hl=en">
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/nz/app/the-rock-fm/id561332469">	


<script type="text/javascript">
jQuery(function() {
    jQuery(window).scroll(function(){
        var distanceTop = jQuery('#last').offset().top - jQuery(window).height();
 
        if  (jQuery(window).scrollTop() > distanceTop)
            jQuery('#slidebox').animate({'right':'0px'},300);
        else
            jQuery('#slidebox').stop(true).animate({'right':'-430px'},100);
    });
 
    jQuery('#slidebox .close').bind('click',function(){
        jQuery(this).parent().remove();
    });
 	
	jQuery("#slidebox .close").click(function() {
		jQuery('#slidebox').hide();
	});
});
</script>

<script type="text/javascript">
	/* * * DISQUS VARIABLES * * */
	var d_shortname = 'therocknz'; // required: replace example with your forum shortname
	var d_identifier = '50856';
	var d_url = 'http://www.therock.net.nz/The-Daily-Dump---Monday-9-January-18-Pics/tabid/1842/articleID/50856/Default.aspx';
</script>

<!-- Article Template - Gallery Thumbnail Grid and Main Image - Start -->

<link href="http://wa1.www.therock.net.nz/Portals/0/Skins/2014/js/aw-showcase/style.css?v=14" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://wa1.www.therock.net.nz/Portals/0/Skins/2014/js/aw-showcase/jquery.aw-showcase.min.js?v=3"></script>

<style type="text/css">

	/* Google Ads Fix - For Gallerys - CG*/
	#dnn_Header_ad_banner{overflow:hidden; max-height:120px;}
	#ad_island1{max-height:600px; overflow:hidden;}
	#ad_island2{max-height:600px; overflow:hidden;}
	#dnn_Header_ad_banner .GoogleActiveViewClass:nth-of-type(1n+2){ display:none!important;}
	#ad_island1 .GoogleActiveViewClass:nth-of-type(1n+2){ display:none!important;}
	#ad_island2 .GoogleActiveViewClass:nth-of-type(1n+2){ display:none!important;}

	.showcase {margin-bottom:10px;}

	.showcase-caption {
		/*bottom:0px !important;*/
		font-size: 0.4em;
		top:0px !important;
	}
	.showcase-thumbnail {
		width: 125px !important;
		height: 90px;
	}
	.showcase-arrow-next {
		right: 0px;
		z-index: 5;
		top:220px;
	}
	.showcase-arrow-previous {
		left: 0px;
		z-index: 5;
		top:220px;
	}
	.showcase-content-container {margin:0 auto}
	.showcase {background:#000}
	.showcase-thumbnail-restriction {width:564px!important;}
	.showcase-thumbnail-container {border:none}
	.showcase-content-container {width:620px!important}
	
	.showcase-caption {
		color: #000;
		padding: 8px 15px;
		text-align: left;
		position: absolute;
		/*bottom: 10px;*/
		left: 10px;
		right: 10px;
		display: none;
		background-color: #000 !important;
		background-image: none !important;
		z-index: 11;
	}
		
	
	.showcase-arrow-previous,
	.showcase-arrow-next {
		height: 100%;
		top: 0 !important;
		background-position: center;
		background-color: rgba(0,0,0,0.4);
		background-repeat: no-repeat;
		background-size: 100%;
		opacity: 0.1;
		transition: 250ms;
	}
	
	.showcase-arrow-previous {background-image: url('/Portals/0/Skins/2014/images/arrow-left-128.png');}
	.showcase-arrow-next {background-image: url('/Portals/0/Skins/2014/images/arrow-right-128.png');}
	.showcase-arrow-next:hover,
	.showcase-arrow-previous:hover {
		background-position: center;
	}
	
	#gallery:hover .showcase-arrow-previous,
	#gallery:hover .showcase-arrow-next {
		opacity: 1;
	}
	
	#dsp_ftr_social {
		border-top: 1px solid #333;
		border-bottom: 1px solid #333;	
	}
	
	#slidebox{
    width:400px;
    height:100px;
    padding:10px;
    background-color:#111;
    position:fixed;
    bottom:0px;
    right:-430px;
    -moz-box-shadow:-2px 0px 5px #333;
    -webkit-box-shadow:-2px 0px 5px #333;
    box-shadow:-2px 0px 5px #333;
	z-index:2;
	}
	.slidebox{
		border-top:3px solid #FF0000;
	}	
	#slidebox p, a.more{
		font-size:11px;
		text-transform:uppercase;
		/*font-family: Arial,Helvetica,sans-serif;*/
		letter-spacing:1px;
		color:#555;
	}
	#slidebox .slideboxTitle{
		font-size:18px;
		margin:10px 20px 10px 0px;
	}
	a.more{
		cursor:pointer;
	}
	a.more, #slidebox .slideboxTitle_scndl, a.more_entnews, #slidebox .slideboxTitle_entnews{
		color:#FF0000;
	}
	a.more:hover{
		text-decoration:underline;
	}
	a.close{
		background:transparent url(//cdn.mediaworks.co.nz/therock/Skin/assets/close.gif) no-repeat top left;
		width:13px;
		height:13px;
		position:absolute;
		cursor:pointer;
		top:10px;
		right:10px;
	}
	a.close:hover{
		background-position:0px -13px;
	}
	.slidebox_img {
		float:left;
	}
	.slidebox_text {
		float:right;
		width:290px;
	}

</style>

<!-- RefreshAdsAndTrackViews - Starts - Updated 2-07-2013 by TJ -->
<script src="http://wa2.static.mediaworks.co.nz/modules/gallery/mwGalleryRefreshAdsAndTrackPageViews-v2.0.merged.js?v=2016-03-16" type="text/javascript"></script>
<!-- RefreshAdsAndTrackViews - Ends --> 

<script type="text/javascript">
	
	jQuery(document).ready(function() {


		// Display captions optional setting
		var displayCaption = 'false';
		if(('' == "true") || ('' == "True") || ('' == "TRUE")){
			displayCaption = 'show';
		}
		
		
		mwGalleryRefreshAdsAndTrackPageViews.init();
		jQuery("#gallery").awShowcase(
		{
			content_width:			620,
			content_height:			400,
			fit_to_parent:			false,
			auto:					false,
			interval:				7000,
			continuous:				true,
			loading:				true,
			tooltip_width:			200,
			tooltip_icon_width:		32,
			tooltip_icon_height:	32,
			tooltip_offsetx:		18,
			tooltip_offsety:		0,
			arrows:					true,
			buttons:				false,
			btn_numbers:			false,
			keybord_keys:			true,
			mousetrace:				false, /* Trace x and y coordinates for the mouse */
			pauseonover:			true,
			stoponclick:			false,
			transition:				'hslide', /* hslide/vslide/fade */
			transition_delay:		100,
			transition_speed:		300,
			show_caption:			displayCaption, /* onload/onhover/show */
			thumbnails:				true,
			thumbnails_position:	'outside-last', /* outside-last/outside-first/inside-last/inside-first */
			thumbnails_direction:	'horizontal', /* vertical/horizontal */
			thumbnails_slidex:		0, /* 0 = auto / 1 = slide one thumbnail / 2 = slide two thumbnails / etc. */
			dynamic_height:			true, /* For dynamic height to work in webkit you need to set the width and height of images in the source. Usually works to only set the dimension of the first slide in the showcase. */
			speed_change:			true, /* Set to true to prevent users from swithing more then one slide at once. */
			viewline:				false, /* If set to true content_width, thumbnails, transition and dynamic_height will be disabled. As for dynamic height you need to set the width and height of images in the source. */ 
			custom_function: mwGalleryRefreshAdsAndTrackPageViews.trackPageViewAndRefreshAds /* Define a custom function that runs on content change */
			
		});

	});
	
</script>



<article>
    <div id="article_display" style="overflow:hidden;">
    	<div style="color:#666666;font-size:0.8em;margin-bottom:5px">Published on 09-Jan-2017 05:33. Viewed 1159 times.</div>
        
        
        <div style="display:inline"><h1 class="theme_ article_title">The Daily Dump - Monday 9 January (18 Pics)</h1></div>
        
            <div class="storySocial_short" style="display:inline">
                <!--<p class="storySocial_short_txt theme_">Hit It Socially</p> -->  
                <!-- AddThis Button BEGIN -->
                <script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
                <div id="addthis_32x32" style="display:inline;float:right;margin-top:2px;width:73px;" class="addthis_toolbox addthis_32x32_style addthis_default_style storySocial_short_icons">
                    <!--<a class="addthis_button_facebook"></a>
                    <a class="addthis_button_twitter"></a>-->
                    <!--<a class="addthis_button_pinterest_share"></a>-->
                </div>
                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=mediaworks"></script>
                <!-- AddThis Button END -->
                
              
            </div>
                    
           <div style="margin-top:5px;width:500px;">The best shit on the internet today.</div>  
           <div style="display:inline;float:right;margin-top: -21px;">
        <iframe src="//www.facebook.com/plugins/like.php?href=http://www.therock.net.nz/The-Daily-Dump---Monday-9-January-18-Pics/tabid/1842/articleID/50856/Default.aspx&amp;width=80&amp;height=21&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=false&amp;appId=139998882677197" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe>
        </div>
                

    <div id="gallery" class="showcase">

		
  		<p id="last">
            <!--Some paragraph text-->
        </p>
        
        <!-- Each child div in #showcase with the class .showcase-slide represents a slide. -->
        
        <!-- First slide - Awkward -->
      	
        <div class="showcase-slide">
            <div class="showcase-content">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/1.jpg" rel="before" border="0" alt="" width="620px"/>
            </div>
            <div class="showcase-thumbnail">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/1.jpg?width=150" rel="before" border="0" alt="" width="150px"/>
                <div class="showcase-thumbnail-cover"></div>
            </div>
            <div class="showcase-caption">
                <h2></h2>
            </div>
        </div>
        
        
        
        <div class="showcase-slide">
            <div class="showcase-content">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/2.jpg" rel="before" border="0" alt="" width="620px"/>
            </div>
            <div class="showcase-thumbnail">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/2.jpg?width=150" rel="before" border="0" alt="" width="150px" />
                <div class="showcase-thumbnail-cover"></div>
            </div>
            <div class="showcase-caption">
                <h2></h2>
            </div>
        </div>
        
        
                <div class="showcase-slide">
            <div class="showcase-caption">
                <h2></h2>
            </div>
            <div class="showcase-content">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/3.jpg" rel="before" border="0" alt="" width="620px"/>
            </div>
            <div class="showcase-thumbnail">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/3.jpg?width=150" rel="before" border="0" alt="" width="150px" />
                <div class="showcase-thumbnail-cover"></div>
            </div>
        </div>
        
        
                <div class="showcase-slide">
            <div class="showcase-caption">
                <h2></h2>
            </div>
            <div class="showcase-content">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/4.jpg" rel="before" border="0" alt="" width="620px"/>

            </div>
            <div class="showcase-thumbnail">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/4.jpg?width=150" rel="before" border="0" alt="" width="150px" />
                <div class="showcase-thumbnail-cover"></div>
            </div>
        </div>
        
        
                <div class="showcase-slide">
            <div class="showcase-caption">
                <h2></h2>
            </div>
            <div class="showcase-content">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/5.jpg" rel="before" border="0" alt="" width="620px"/>

            </div>
            <div class="showcase-thumbnail">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/5.jpg?width=150" rel="before" border="0" alt="" width="150px" />
                <div class="showcase-thumbnail-cover"></div>
            </div>
        </div>
        
        
                <div class="showcase-slide">
            <div class="showcase-caption">
                <h2></h2>
            </div>
            <div class="showcase-content">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/6.jpg" rel="before" border="0" alt="" width="620px"/>

            </div>
            <div class="showcase-thumbnail">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/6.jpg?width=150" rel="before" border="0" alt="" width="150px" />
                <div class="showcase-thumbnail-cover"></div>
            </div>
        </div>
        
        
                <div class="showcase-slide">
            <div class="showcase-caption">
                <h2></h2>
            </div>
            <div class="showcase-content">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/7.jpg" rel="before" border="0" alt="" width="620px"/>

            </div>
            <div class="showcase-thumbnail">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/7.jpg?width=150" rel="before" border="0" alt="" width="150px" />
                <div class="showcase-thumbnail-cover"></div>
            </div>
        </div>
        
        
                <div class="showcase-slide">
            <div class="showcase-caption">
                <h2></h2>
            </div>
            <div class="showcase-content">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/8.jpg" rel="before" border="0" alt="" width="620px"/>

            </div>
            <div class="showcase-thumbnail">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/8.jpg?width=150" rel="before" border="0" alt="" width="150px" />
                <div class="showcase-thumbnail-cover"></div>
            </div>
        </div>
        
        
                <div class="showcase-slide">
            <div class="showcase-caption">
                <h2></h2>
            </div>
            <div class="showcase-content">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/9.jpg" rel="before" border="0" alt="" width="620px"/>

            </div>
            <div class="showcase-thumbnail">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/9.jpg?width=150" rel="before" border="0" alt="" width="150px" />
                <div class="showcase-thumbnail-cover"></div>
            </div>
        </div>
        
        
                <div class="showcase-slide">
            <div class="showcase-caption">
                <h2></h2>
            </div>
            <div class="showcase-content">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/10.jpg" rel="before" border="0" alt="" width="620px"/>

            </div>
            <div class="showcase-thumbnail">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/10.jpg?width=150" rel="before" border="0" alt="" width="150px" />
                <div class="showcase-thumbnail-cover"></div>
            </div>
        </div>
        
        
                <div class="showcase-slide">
            <div class="showcase-caption">
                <h2></h2>
            </div>
            <div class="showcase-content">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/11.jpg" rel="before" border="0" alt="" width="620px"/>

            </div>
            <div class="showcase-thumbnail">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/11.jpg?width=150" rel="before" border="0" alt="" width="150px" />
                <div class="showcase-thumbnail-cover"></div>
            </div>
        </div>
        
        
                <div class="showcase-slide">
            <div class="showcase-caption">
                <h2></h2>
            </div>
            <div class="showcase-content">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/12.jpg" rel="before" border="0" alt="" width="620px"/>

            </div>
            <div class="showcase-thumbnail">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/12.jpg?width=150" rel="before" border="0" alt="" width="150px" />
                <div class="showcase-thumbnail-cover"></div>
            </div>
        </div>
        
        
                <div class="showcase-slide">
            <div class="showcase-caption">
                <h2></h2>
            </div>
            <div class="showcase-content">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/13.jpg" rel="before" border="0" alt="" width="620px"/>

            </div>
            <div class="showcase-thumbnail">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/13.jpg?width=150" rel="before" border="0" alt="" width="150px" />
                <div class="showcase-thumbnail-cover"></div>
            </div>
        </div>
        
        
                <div class="showcase-slide">
            <div class="showcase-caption">
                <h2></h2>
            </div>
            <div class="showcase-content">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/14.jpeg" rel="before" border="0" alt="" width="620px"/>

            </div>
            <div class="showcase-thumbnail">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/14.jpeg?width=150" rel="before" border="0" alt="" width="150px" />
                <div class="showcase-thumbnail-cover"></div>
            </div>
        </div>
        
        
                <div class="showcase-slide">
            <div class="showcase-caption">
                <h2></h2>
            </div>
            <div class="showcase-content">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/15.jpg" rel="before" border="0" alt="" width="620px"/>

            </div>
            <div class="showcase-thumbnail">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/15.jpg?width=150" rel="before" border="0" alt="" width="150px" />
                <div class="showcase-thumbnail-cover"></div>
            </div>
        </div>
        
        
                <div class="showcase-slide">
            <div class="showcase-caption">
                <h2></h2>
            </div>
            <div class="showcase-content">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/16.jpg" rel="before" border="0" alt="" width="620px"/>

            </div>
            <div class="showcase-thumbnail">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/16.jpg?width=150" rel="before" border="0" alt="" width="150px" />
                <div class="showcase-thumbnail-cover"></div>
            </div>
        </div>
        
        
                <div class="showcase-slide">
            <div class="showcase-caption">
                <h2></h2>
            </div>
            <div class="showcase-content">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/17.jpg" rel="before" border="0" alt="" width="620px"/>

            </div>
            <div class="showcase-thumbnail">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/17.jpg?width=150" rel="before" border="0" alt="" width="150px" />
                <div class="showcase-thumbnail-cover"></div>
            </div>
        </div>
        
        
                <div class="showcase-slide">
            <div class="showcase-caption">
                <h2></h2>
            </div>
            <div class="showcase-content">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/18.jpg" rel="before" border="0" alt="" width="620px"/>

            </div>
            <div class="showcase-thumbnail">
                <img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/18.jpg?width=150" rel="before" border="0" alt="" width="150px" />
                <div class="showcase-thumbnail-cover"></div>
            </div>
        </div>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
                
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
       
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
 
        
        
        
    </div>

            <div class="news">
                <div id="newsbody">
                    <div id="article_start">
                        <p id="last">
                            <!--Some paragraph text-->
                        </p>
                        
                        
                         
                    </div>
                </div>
                <div class="clr"></div>
                
                <div id="dsp_ftr_social" style="text-align:center" class="theme_ dsp_ftr_social_links theme__topline theme__bottomline">
                   Follow The Rock on 
                    <a class="dsp_ftr_social_links theme_" rel="nofollow" target="_blank" href="http://www.facebook.com/TheRockFM">Facebook</a>&nbsp;&nbsp;
                    <iframe scrolling="no" frameborder="0" allowtransparency="true" style="vertical-align: middle;border:none; overflow:hidden; width:87px; height:21px;" src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Ftherockfm&send=false&layout=button_count&width=80&show_faces=false&action=like&colorscheme=light&font=arial&height=21&appId=231521813566987"></iframe>
                    &nbsp;and&nbsp;
                    <iframe scrolling="no" frameborder="0" style="width:135px; height:20px;vertical-align: middle" src="http://platform.twitter.com/widgets/follow_button.html?show_count=0&screen_name=TheRockFM" allowtransparency="true"></iframe>
                    &nbsp;on&nbsp;
                    <a class="theme_ dsp_ftr_social_links" rel="nofollow" target="_blank" href="http://www.twitter.com/TheRockFM">Twitter</a>.
                </div>
            </div>
        </div>
        
</article>
<input id="textboxselect" type="text" value="1" style="display:none;" />










<br/>


<!-- Article Template - Gallery Thumbnail Grid and Main Image - End -->
                
<div id="slidebox" class="slidebox">
    <a class="close"></a>
    <p>You're gonna want to see this...</p>
    <div class="clr" style="margin-bottom:10px;"></div>
    <a href="http://www.therock.net.nz/The-Daily-Dump---Monday-15-August-2016-22-pics/tabid/1454/articleID/49592/Default.aspx"><img src="http://cdn.therock.net.nz/therock/AM/2016/8/11/49592/dump-15-01.jpg?quality=70" title="" alt="" width="100px"  class="slidebox_img" /></a>
    <div class="slidebox_text">
    <h2><a href="http://www.therock.net.nz/The-Daily-Dump---Monday-15-August-2016-22-pics/tabid/1454/articleID/49592/Default.aspx" class="slideboxTitle slideboxTitle">The Daily Dump - Monday 15 August 2016 (22 pics)</a></h2>
    <div class="clr"></div>
    <a class="more" href="http://www.therock.net.nz/The-Daily-Dump---Monday-15-August-2016-22-pics/tabid/1454/articleID/49592/Default.aspx">Read More &raquo;</a>
    </div>
</div>
                
<div id="slidebox" class="slidebox">
    <a class="close"></a>
    <p>You're gonna want to see this...</p>
    <div class="clr" style="margin-bottom:10px;"></div>
    <a href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-2-November-2016-23-pics/tabid/1454/articleID/50386/Default.aspx"><img src="http://cdn.therock.net.nz/therock/AM/2016/11/2/50386/dump-2-01.jpg?quality=70" title="" alt="" width="100px"  class="slidebox_img" /></a>
    <div class="slidebox_text">
    <h2><a href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-2-November-2016-23-pics/tabid/1454/articleID/50386/Default.aspx" class="slideboxTitle slideboxTitle">The Daily Dump - Wednesday 2 November 2016 (23 pics)</a></h2>
    <div class="clr"></div>
    <a class="more" href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-2-November-2016-23-pics/tabid/1454/articleID/50386/Default.aspx">Read More &raquo;</a>
    </div>
</div>
                
<div id="slidebox" class="slidebox">
    <a class="close"></a>
    <p>You're gonna want to see this...</p>
    <div class="clr" style="margin-bottom:10px;"></div>
    <a href="http://www.therock.net.nz/The-Daily-Dump---Friday-17-June-2016-22-pics/tabid/1842/articleID/49028/Default.aspx"><img src="http://cdn.therock.net.nz/therock/AM/2016/6/16/49028/dump-17-1.jpg?quality=70" title="" alt="" width="100px"  class="slidebox_img" /></a>
    <div class="slidebox_text">
    <h2><a href="http://www.therock.net.nz/The-Daily-Dump---Friday-17-June-2016-22-pics/tabid/1842/articleID/49028/Default.aspx" class="slideboxTitle slideboxTitle">The Daily Dump - Friday 17 June 2016 (22 pics)</a></h2>
    <div class="clr"></div>
    <a class="more" href="http://www.therock.net.nz/The-Daily-Dump---Friday-17-June-2016-22-pics/tabid/1842/articleID/49028/Default.aspx">Read More &raquo;</a>
    </div>
</div>
                
<div id="slidebox" class="slidebox">
    <a class="close"></a>
    <p>You're gonna want to see this...</p>
    <div class="clr" style="margin-bottom:10px;"></div>
    <a href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-3-August-2016-23-pics/tabid/1842/articleID/49486/Default.aspx"><img src="http://cdn.therock.net.nz/therock/AM/2016/8/2/49486/dump-03-01.jpg?quality=70" title="" alt="" width="100px"  class="slidebox_img" /></a>
    <div class="slidebox_text">
    <h2><a href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-3-August-2016-23-pics/tabid/1842/articleID/49486/Default.aspx" class="slideboxTitle slideboxTitle">The Daily Dump - Wednesday 3 August 2016 (23 pics)</a></h2>
    <div class="clr"></div>
    <a class="more" href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-3-August-2016-23-pics/tabid/1842/articleID/49486/Default.aspx">Read More &raquo;</a>
    </div>
</div>
                
<div id="slidebox" class="slidebox">
    <a class="close"></a>
    <p>You're gonna want to see this...</p>
    <div class="clr" style="margin-bottom:10px;"></div>
    <a href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-31-August-2016-22-pics/tabid/1453/articleID/49774/Default.aspx"><img src="http://cdn.therock.net.nz/therock/AM/2016/8/30/49774/dump-31-01.jpg?quality=70" title="" alt="" width="100px"  class="slidebox_img" /></a>
    <div class="slidebox_text">
    <h2><a href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-31-August-2016-22-pics/tabid/1453/articleID/49774/Default.aspx" class="slideboxTitle slideboxTitle">The Daily Dump - Wednesday 31 August 2016 (22 pics)</a></h2>
    <div class="clr"></div>
    <a class="more" href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-31-August-2016-22-pics/tabid/1453/articleID/49774/Default.aspx">Read More &raquo;</a>
    </div>
</div>





</div><!-- End_Module_12871 --></div>
</div></div><div><a id="12873" name="12873"></a>






<style>

/* This style is located in a container */
/* Name: Grey - Torn Top - H3 */

/* Teaser - Text 'grid' */
/*.teaser_text_grid{}	*/
	.teaser_text_grid p {float:left;display:inline;/* IE6 Float Fix */width:295px; margin: 0 10px 10px 0; padding:0;}
	.cntr_redtab .teaser_text_grid{padding: 6px;width:286px;overflow:hidden;}
	
/* Teaser - Text List */
.teaser_text_list{}
	.teaser_text_list ul {list-style: none; margin:0;font-size:1.2em;}
	.teaser_text_list ul li {padding: 0 0 4px 0;}
	
/* Teaser - Full Width - Thumbnail, Title & Synopsis Text (sometimes TornEdges container in Article template) */
.teaser_thumb_synp{
	/*margin-left: 15px;*/
	padding-bottom: 10px;
	border-bottom: 1px solid #444;
	margin-right: 15px;
	padding-top: 8px;
	min-height: 62px;
	
} 
	/* 240 x 160, 180x120 and 150 x 100 Thumbnail, Title & Synopsis Text  */
	.teaser_thumb_synp_img {float:left;display:inline;/* IE6 Float Fix */clear:both;margin: 2px 5px 0 0;}
		.img_240x160{width:240px;height:160px}
		.img_180x120{width:180px;height:120px}
		.img_150x100{width:150px;height:100px}
		.img_90x60{width:90px;height:60px}
	.teaser_thumb_synp_text /*{margin: 4px 2px 0 0;*/font-size:0.8em;}
	.teaser_thumb_synp_text p {line-height:1.1em;padding:0 0 10px 0;}
	.teaser_thumb_synp_text span {/*padding: 0 0 10px 0*/;display:block;}
	.teaser_thumb_synp_text span a {font-size:1em;color:#666666;}
	
	.teaser_thumb_synp_text h5 a {
		font-size: 0.47em;
		text-transform: capitalize;
		line-height: 1.4em;
	}
	

.teaser_links {margin:0;padding:0 4px;list-style: none;}
	.teaser_links li {float:left;display:inline;/* IE6 Float Fix */font-size:1.1em;margin: 0 3px 0 0;}
	.teaser_links li a, .teaser_links li a:visited {color:#666;}
	.teaser_link_audio a, .teaser_link_video a {padding: 0 0 0 18px}
	.teaser_link_audio {background: url('/Portals/0/skins/TheRock2009/skin_assets/images/article_templates/tpl_icon_audio_sml.gif') no-repeat;}
	.teaser_link_video {background: url('/Portals/0/skins/TheRock2009/skin_assets/images/article_templates/tpl_icon_video_sml.gif') no-repeat}

.detail_links {margin:0;list-style: none;}
	.detail_links li {float:left;display:inline;/* IE6 Float Fix */font-size:1.2em;line-height:2.0em;margin: 0 10px 0 0;}
	.detail_links li a, .detail_links li a:visited {color:#666;}
	.detail_link_audio a, .detail_link_video a {padding: 0 0 0 23px;}
	.detail_link_audio {background: url('/Portals/0/skins/TheRock2009/skin_assets/images/article_templates/tpl_icon_audio.gif') no-repeat;}
	.detail_link_video {background: url('/Portals/0/skins/TheRock2009/skin_assets/images/article_templates/tpl_icon_video.gif') no-repeat}

/* Teaser - Thumb Centered */
.teaser_thumb_centered {text-align:center}
	.teaser_thumb_centered a {display:block}		

/*.img_90x60:hover {border:1px solid #F00;}*/

/*#top30_table {margin-left: -14px;}*/

</style>

<div class="grey-torn grey-torn-empty" style="padding-bottom:20px;">
	<div class="grey-torn-title"><h3>More Daily Dumps</h3></div>
    <div id="dnn_ctr12873_ContentPane" class="grey-torn-content"><!-- Start_Module_12873 --><div id="dnn_ctr12873_ModuleContent" class="ModArticlePresentationC">
	<div id="dnn_ctr12873_ArticleDisplayList_UpdatePanel">
		

        
        <div id="pw_12873">
        

<style>
.thumb_title a {
	font-size: 0.9em !important;	
}
</style>



<article class="thumb_first float_l">
    <a href="http://www.therock.net.nz/The-Daily-Dump---Monday-9-January-18-Pics/tabid/1842/articleID/50856/Default.aspx">
    	
        
        
        <img class="lazy thumb_img" src="//cdn.mediaworks.co.nz/therock/Skin/assets/grey.gif?quality=70&amp;crop=auto&amp;width=140&amp;height=93" data-original="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/1.jpg?quality=70"  width="140" height="93" alt="ERROR: TITLE" />
        <noscript><img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/1.jpg?quality=70" alt="ERROR: TITLE" width="140" height="93" class="thumb_img" /></noscript>
    	
    	
    </a>
    <p class="thumb_title"><a href="http://www.therock.net.nz/The-Daily-Dump---Monday-9-January-18-Pics/tabid/1842/articleID/50856/Default.aspx">The Daily Dump - Monday 9 January (18 Pics)</a></p><br />
</article>




















<article class="thumb_140_enclosed float_l">
    <a href="http://www.therock.net.nz/The-Daily-Dump---Friday-6-January-18-Pics/tabid/1842/articleID/50853/Default.aspx">
		
        
        
        <img class="lazy thumb_img" src="//cdn.mediaworks.co.nz/therock/Skin/assets/grey.gif?quality=70&amp;crop=auto&amp;width=140&amp;height=93" data-original="http://cdn.therock.net.nz/therock/AM/2017/1/6/50853/1.jpg?quality=70"  width="140" height="93" alt="ERROR: TITLE" />
        <noscript><img src="http://cdn.therock.net.nz/therock/AM/2017/1/6/50853/1.jpg?quality=70" alt="ERROR: TITLE" width="140" height="93" class="thumb_img" /></noscript>
    	
    </a>
    <h5 class="thumb_title"><a href="http://www.therock.net.nz/The-Daily-Dump---Friday-6-January-18-Pics/tabid/1842/articleID/50853/Default.aspx">The Daily Dump - Friday 6 January (18 Pics)</a></h5><br />
</article>





















<article class="thumb_140_enclosed float_l">
    <a href="http://www.therock.net.nz/The-Daily-Dump---Thursday-5-January-19-Pics/tabid/1842/articleID/50848/Default.aspx">
        
        
        
        <img class="lazy thumb_img" src="//cdn.mediaworks.co.nz/therock/Skin/assets/grey.gif?quality=70&amp;crop=auto&amp;width=140&amp;height=93" data-original="http://cdn.therock.net.nz/therock/AM/2017/1/5/50848/1.jpeg?quality=70"  width="140" height="93" alt="ERROR: TITLE" />
        <noscript><img src="http://cdn.therock.net.nz/therock/AM/2017/1/5/50848/1.jpeg?quality=70" alt="ERROR: TITLE" width="140" height="93" class="thumb_img" /></noscript>
    	
    </a>
    <h5 class="thumb_title"><a href="http://www.therock.net.nz/The-Daily-Dump---Thursday-5-January-19-Pics/tabid/1842/articleID/50848/Default.aspx">The Daily Dump - Thursday 5 January (19 Pics)</a></h5><br />
</article>





















<article class="thumb_140_enclosed float_l thumb_last">
    <a href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-4-January-18-Pics/tabid/1842/articleID/50845/Default.aspx">
        
        
        
        <img class="lazy thumb_img" src="//cdn.mediaworks.co.nz/therock/Skin/assets/grey.gif?quality=70&amp;crop=auto&amp;width=140&amp;height=93" data-original="http://cdn.therock.net.nz/therock/AM/2017/1/4/50845/1.jpg?quality=70"  width="140" height="93" alt="ERROR: TITLE" />
        <noscript><img src="http://cdn.therock.net.nz/therock/AM/2017/1/4/50845/1.jpg?quality=70" alt="ERROR: TITLE" width="140" height="93" class="thumb_img" /></noscript>
    	
    </a>
    <h5 class="thumb_title"><a href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-4-January-18-Pics/tabid/1842/articleID/50845/Default.aspx">The Daily Dump - Wednesday 4 January (18 Pics)</a></h5><br />
</article>
<div class="clr"></div>























<article class="thumb_first float_l">
    <a href="http://www.therock.net.nz/The-Daily-Dump---Friday-30-December-20-Pics/tabid/1842/articleID/50837/Default.aspx">
        
        
        
        <img class="lazy thumb_img" src="//cdn.mediaworks.co.nz/therock/Skin/assets/grey.gif?quality=70&amp;crop=auto&amp;width=140&amp;height=93" data-original="http://cdn.therock.net.nz/therock/AM/2016/12/29/50837/1.jpg?quality=70"  width="140" height="93" alt="ERROR: TITLE" />
        <noscript><img src="http://cdn.therock.net.nz/therock/AM/2016/12/29/50837/1.jpg?quality=70" alt="ERROR: TITLE" width="140" height="93" class="thumb_img" /></noscript>
    	
    </a>
    <h5 class="thumb_title"><a href="http://www.therock.net.nz/The-Daily-Dump---Friday-30-December-20-Pics/tabid/1842/articleID/50837/Default.aspx">The Daily Dump - Friday 30 December (20 Pics)</a></h5><br />
</article>





















<article class="thumb_140_enclosed float_l">
    <a href="http://www.therock.net.nz/The-Daily-Dump---Thursday-29-December-22-Pics/tabid/1842/articleID/50835/Default.aspx">
        
        
        
        <img class="lazy thumb_img" src="//cdn.mediaworks.co.nz/therock/Skin/assets/grey.gif?quality=70&amp;crop=auto&amp;width=140&amp;height=93" data-original="http://cdn.therock.net.nz/therock/AM/2016/12/28/50835/1.jpg?quality=70"  width="140" height="93" alt="ERROR: TITLE" />
        <noscript><img src="http://cdn.therock.net.nz/therock/AM/2016/12/28/50835/1.jpg?quality=70" alt="ERROR: TITLE" width="140" height="93" class="thumb_img" /></noscript>
    	
    </a>
    <h5 class="thumb_title"><a href="http://www.therock.net.nz/The-Daily-Dump---Thursday-29-December-22-Pics/tabid/1842/articleID/50835/Default.aspx">The Daily Dump - Thursday 29 December (22 Pics)</a></h5><br />
</article>





















<article class="thumb_140_enclosed float_l">
    <a href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-28-December-19-Pics/tabid/1842/articleID/50833/Default.aspx">
        
        
        
        <img class="lazy thumb_img" src="//cdn.mediaworks.co.nz/therock/Skin/assets/grey.gif?quality=70&amp;crop=auto&amp;width=140&amp;height=93" data-original="http://cdn.therock.net.nz/therock/AM/2016/12/27/50833/1.jpeg?quality=70"  width="140" height="93" alt="ERROR: TITLE" />
        <noscript><img src="http://cdn.therock.net.nz/therock/AM/2016/12/27/50833/1.jpeg?quality=70" alt="ERROR: TITLE" width="140" height="93" class="thumb_img" /></noscript>
    	
    </a>
    <h5 class="thumb_title"><a href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-28-December-19-Pics/tabid/1842/articleID/50833/Default.aspx">The Daily Dump - Wednesday 28 December (19 Pics)</a></h5><br />
</article>





















<article class="thumb_140_enclosed float_l thumb_last">
    <a href="http://www.therock.net.nz/The-Daily-Dump---Friday-23-December-21-Pics/tabid/1842/articleID/50825/Default.aspx">
        
        
        
        <img class="lazy thumb_img" src="//cdn.mediaworks.co.nz/therock/Skin/assets/grey.gif?quality=70&amp;crop=auto&amp;width=140&amp;height=93" data-original="http://cdn.therock.net.nz/therock/AM/2016/12/22/50825/1.jpg?quality=70"  width="140" height="93" alt="ERROR: TITLE" />
        <noscript><img src="http://cdn.therock.net.nz/therock/AM/2016/12/22/50825/1.jpg?quality=70" alt="ERROR: TITLE" width="140" height="93" class="thumb_img" /></noscript>
    	
    </a>
    <h5 class="thumb_title"><a href="http://www.therock.net.nz/The-Daily-Dump---Friday-23-December-21-Pics/tabid/1842/articleID/50825/Default.aspx">The Daily Dump - Friday 23 December (21 Pics)</a></h5><br />
</article>



 
       </div>
       
    
	</div>
</div><!-- End_Module_12873 --></div>
</div></div><div><a id="12872" name="12872"></a>

	

<div id="commentSystem" visible="false">

<!-- Container - Torn Edges - Start -->
<div class="cntr_tornedges content_block">
    <div class="cntr_tornedges_title_L">
        <div class="cntr_tornedges_title_R">
            <h4>Leave a comment</h4>
        </div>
    </div>

    <div class="cntr_tornedges_content_L">
            <div id="dnn_ctr12872_ContentPane" class="cntr_tornedges_content_R">
                <div><a href="http://www.therock.net.nz/Home/CommentingGuidelines.aspx" target="_blank">Be funny. Don't be a dick. Read therock.net.nz commenting guidelines.</a></div>
                <div id="disqus_thread"></div>
                <!-- Start_Module_12872 --><div id="dnn_ctr12872_ModuleContent" class="ModDNNHTMLC">
	<div id="dnn_ctr12872_HtmlModule_lblContent" class="Normal">
	
</div>

</div><!-- End_Module_12872 --></div>
    
    		</div>
    </div>


 
<script type="text/javascript">
   /* * * DISQUS * * */
   var disqus_shortname = 'therocknz'; // required: replace example with your forum shortname
   var disqus_identifier = d_identifier;
  // var disqus_url = d_url;
   var disqus_developer = 0;
</script><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>


<script type="text/javascript">
/* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>


</div><!-- /.cntr_tornedges -->
<!-- Container - Torn Edges - End -->

<style>
.content_block {
	margin-top:15px;	
}
</style>

<div class="clear"></div>
</div></div>
						<div id="dnn_row1_main_B" class="grid_4 alpha DNNEmptyPane"></div>
						<div id="dnn_row1_main_C" class="grid_4 omega DNNEmptyPane"></div>
                        
						<div id="dnn_row1_main_D" class="grid_8 alpha omega DNNEmptyPane"></div>
						<div id="dnn_row1_main_E" class="grid_4 alpha DNNEmptyPane"></div>
						<div id="dnn_row1_main_F" class="grid_4 omega DNNEmptyPane"></div>
                        
						<div id="dnn_row1_main_G" class="grid_8 alpha omega DNNEmptyPane"></div>
						<div id="dnn_ContentPane" class="DNNEmptyPane"></div>
					
					</div>

					<div id="row1_side"  class="grid_4">
						<div id="dnn_row1_side_A" class="grid_4 alpha omega DNNEmptyPane"></div>
						<div id="dnn_row1_side_B" class="grid_2 alpha DNNEmptyPane"></div>
						<div id="dnn_row1_side_C" class="grid_2 omega DNNEmptyPane"></div>
						<div id="ad_island1" class="clearfix">
                            
                             <script type="text/javascript">
								(function(){
									var islandUnit1 = document.createElement('div');
									islandUnit1.id = 'island-unit-1';
									
									jQuery(document).ready(function() {

										/* Load the Ad - If the Manual Ad Repositioner Div exists place the Island Ad 1 there */
										if (jQuery("#ad_island_repos").length > 0) {
											
										/* Load the Ad - In Normal Spot */
										} else if (jQuery('#un_blk').css('display') !== 'none') {
											jQuery("#ad_island1").append("<div id='ad_island_repos'></div>")
										/* Load the Ad - For Mobiles after first module in the Main Column */
										} else {
											jQuery("#dnn_row1_main_A div:eq(0)").after("<div id='ad_island_repos' style='margin:20px 0;text-align:center;'></div>")
										}
										
										jQuery('#ad_island_repos').html(islandUnit1);
										
										googletag.display('island-unit-1');
									});
									
								})();
							</script>

								
                               
					
						
                            </div>
                            
                            
                            
                            <div id="dnn_row1_side_D" class="grid_4 alpha omega"><div><a id="8536" name="8536"></a>

<div class="generic_container">
	<div id="dnn_ctr8536_ContentPane"><!-- Start_Module_8536 --><div id="dnn_ctr8536_ModuleContent" class="ModArticleDisplayC">
	<script type="text/javascript"> 
jQuery(document).ready(function() {
	if(jQuery('.related_videos').length > 0) {
		jQuery('.related-videos').html('<h3>Related Stuff</h3>');
	}
});
</script>

<style>
.teaser_thumb_synp {
	padding-left: 20px;
}
</style>

<div class="grey-torn grey-torn-empty" style="padding-bottom:20px;">
<div class="grey-torn-title related-videos"></div>

<!-- Article Template - Full Width 90 x 60 with Title Synopsis - Start -->


<!-- Article Template - Start -->
<div class="teaser_thumb_synp">
    <div class="teaser_thumb_synp_img related_videos">
    
    
    
        <a href="http://www.therock.net.nz/The-Daily-Dump---Monday-15-August-2016-22-pics/tabid/1454/articleID/49592/Default.aspx"><img src="http://cdn.therock.net.nz/therock/AM/2016/8/11/49592/dump-15-01.jpg?quality=70&amp;width=90" class="img_90x60" alt="ERROR: TITLE" /></a>
    
    </div>
    <div class="teaser_thumb_synp_text">
    	<h5><a href="http://www.therock.net.nz/The-Daily-Dump---Monday-15-August-2016-22-pics/tabid/1454/articleID/49592/Default.aspx">The Daily Dump - Monday 15 August 2016 (22 pics)</a></h5>
		<span>
			<a href="http://www.therock.net.nz/The-Daily-Dump---Monday-15-August-2016-22-pics/tabid/1454/articleID/49592/Default.aspx">more &raquo;</a>
		</span>
		
		
                 

    </div>
</div>
<!-- Article Template - End -->

<!-- Article Template - Start -->
<div class="teaser_thumb_synp">
    <div class="teaser_thumb_synp_img related_videos">
    
    
    
        <a href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-2-November-2016-23-pics/tabid/1454/articleID/50386/Default.aspx"><img src="http://cdn.therock.net.nz/therock/AM/2016/11/2/50386/dump-2-01.jpg?quality=70&amp;width=90" class="img_90x60" alt="ERROR: TITLE" /></a>
    
    </div>
    <div class="teaser_thumb_synp_text">
    	<h5><a href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-2-November-2016-23-pics/tabid/1454/articleID/50386/Default.aspx">The Daily Dump - Wednesday 2 November 2016 (23 pics)</a></h5>
		<span>
			<a href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-2-November-2016-23-pics/tabid/1454/articleID/50386/Default.aspx">more &raquo;</a>
		</span>
		
		
                 

    </div>
</div>
<!-- Article Template - End -->

<!-- Article Template - Start -->
<div class="teaser_thumb_synp">
    <div class="teaser_thumb_synp_img related_videos">
    
    
    
        <a href="http://www.therock.net.nz/The-Daily-Dump---Friday-17-June-2016-22-pics/tabid/1842/articleID/49028/Default.aspx"><img src="http://cdn.therock.net.nz/therock/AM/2016/6/16/49028/dump-17-1.jpg?quality=70&amp;width=90" class="img_90x60" alt="ERROR: TITLE" /></a>
    
    </div>
    <div class="teaser_thumb_synp_text">
    	<h5><a href="http://www.therock.net.nz/The-Daily-Dump---Friday-17-June-2016-22-pics/tabid/1842/articleID/49028/Default.aspx">The Daily Dump - Friday 17 June 2016 (22 pics)</a></h5>
		<span>
			<a href="http://www.therock.net.nz/The-Daily-Dump---Friday-17-June-2016-22-pics/tabid/1842/articleID/49028/Default.aspx">more &raquo;</a>
		</span>
		
		
                 

    </div>
</div>
<!-- Article Template - End -->

<!-- Article Template - Start -->
<div class="teaser_thumb_synp">
    <div class="teaser_thumb_synp_img related_videos">
    
    
    
        <a href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-3-August-2016-23-pics/tabid/1842/articleID/49486/Default.aspx"><img src="http://cdn.therock.net.nz/therock/AM/2016/8/2/49486/dump-03-01.jpg?quality=70&amp;width=90" class="img_90x60" alt="ERROR: TITLE" /></a>
    
    </div>
    <div class="teaser_thumb_synp_text">
    	<h5><a href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-3-August-2016-23-pics/tabid/1842/articleID/49486/Default.aspx">The Daily Dump - Wednesday 3 August 2016 (23 pics)</a></h5>
		<span>
			<a href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-3-August-2016-23-pics/tabid/1842/articleID/49486/Default.aspx">more &raquo;</a>
		</span>
		
		
                 

    </div>
</div>
<!-- Article Template - End -->

<!-- Article Template - Start -->
<div class="teaser_thumb_synp">
    <div class="teaser_thumb_synp_img related_videos">
    
    
    
        <a href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-31-August-2016-22-pics/tabid/1453/articleID/49774/Default.aspx"><img src="http://cdn.therock.net.nz/therock/AM/2016/8/30/49774/dump-31-01.jpg?quality=70&amp;width=90" class="img_90x60" alt="ERROR: TITLE" /></a>
    
    </div>
    <div class="teaser_thumb_synp_text">
    	<h5><a href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-31-August-2016-22-pics/tabid/1453/articleID/49774/Default.aspx">The Daily Dump - Wednesday 31 August 2016 (22 pics)</a></h5>
		<span>
			<a href="http://www.therock.net.nz/The-Daily-Dump---Wednesday-31-August-2016-22-pics/tabid/1453/articleID/49774/Default.aspx">more &raquo;</a>
		</span>
		
		
                 

    </div>
</div>
<!-- Article Template - End -->


<!-- Article Template - Full Width 90 x 60 with Title Synopsis - End -->
</div> <!--End grey-torn grey-torn-empty class-->

</div><!-- End_Module_8536 --></div>
</div></div><div><a id="7801" name="7801"></a>






<style>

/* This style is located in a container */
/* Name: Grey - Torn Top - H3 */

/* Teaser - Text 'grid' */
/*.teaser_text_grid{}	*/
	.teaser_text_grid p {float:left;display:inline;/* IE6 Float Fix */width:295px; margin: 0 10px 10px 0; padding:0;}
	.cntr_redtab .teaser_text_grid{padding: 6px;width:286px;overflow:hidden;}
	
/* Teaser - Text List */
.teaser_text_list{}
	.teaser_text_list ul {list-style: none; margin:0;font-size:1.2em;}
	.teaser_text_list ul li {padding: 0 0 4px 0;}
	
/* Teaser - Full Width - Thumbnail, Title & Synopsis Text (sometimes TornEdges container in Article template) */
.teaser_thumb_synp{
	/*margin-left: 15px;*/
	padding-bottom: 10px;
	border-bottom: 1px solid #444;
	margin-right: 15px;
	padding-top: 8px;
	min-height: 62px;
	
} 
	/* 240 x 160, 180x120 and 150 x 100 Thumbnail, Title & Synopsis Text  */
	.teaser_thumb_synp_img {float:left;display:inline;/* IE6 Float Fix */clear:both;margin: 2px 5px 0 0;}
		.img_240x160{width:240px;height:160px}
		.img_180x120{width:180px;height:120px}
		.img_150x100{width:150px;height:100px}
		.img_90x60{width:90px;height:60px}
	.teaser_thumb_synp_text /*{margin: 4px 2px 0 0;*/font-size:0.8em;}
	.teaser_thumb_synp_text p {line-height:1.1em;padding:0 0 10px 0;}
	.teaser_thumb_synp_text span {/*padding: 0 0 10px 0*/;display:block;}
	.teaser_thumb_synp_text span a {font-size:1em;color:#666666;}
	
	.teaser_thumb_synp_text h5 a {
		font-size: 0.47em;
		text-transform: capitalize;
		line-height: 1.4em;
	}
	

.teaser_links {margin:0;padding:0 4px;list-style: none;}
	.teaser_links li {float:left;display:inline;/* IE6 Float Fix */font-size:1.1em;margin: 0 3px 0 0;}
	.teaser_links li a, .teaser_links li a:visited {color:#666;}
	.teaser_link_audio a, .teaser_link_video a {padding: 0 0 0 18px}
	.teaser_link_audio {background: url('/Portals/0/skins/TheRock2009/skin_assets/images/article_templates/tpl_icon_audio_sml.gif') no-repeat;}
	.teaser_link_video {background: url('/Portals/0/skins/TheRock2009/skin_assets/images/article_templates/tpl_icon_video_sml.gif') no-repeat}

.detail_links {margin:0;list-style: none;}
	.detail_links li {float:left;display:inline;/* IE6 Float Fix */font-size:1.2em;line-height:2.0em;margin: 0 10px 0 0;}
	.detail_links li a, .detail_links li a:visited {color:#666;}
	.detail_link_audio a, .detail_link_video a {padding: 0 0 0 23px;}
	.detail_link_audio {background: url('/Portals/0/skins/TheRock2009/skin_assets/images/article_templates/tpl_icon_audio.gif') no-repeat;}
	.detail_link_video {background: url('/Portals/0/skins/TheRock2009/skin_assets/images/article_templates/tpl_icon_video.gif') no-repeat}

/* Teaser - Thumb Centered */
.teaser_thumb_centered {text-align:center}
	.teaser_thumb_centered a {display:block}		

/*.img_90x60:hover {border:1px solid #F00;}*/

/*#top30_table {margin-left: -14px;}*/

</style>

<div class="grey-torn grey-torn-empty" style="padding-bottom:20px;">
	<div class="grey-torn-title"><h3>Trending Now</h3></div>
    <div id="dnn_ctr7801_ContentPane" class="grey-torn-content"><!-- Start_Module_7801 --><div id="dnn_ctr7801_ModuleContent" class="ModArticlePresentationC">
	<div id="dnn_ctr7801_ArticleDisplayList_UpdatePanel">
		

        
        <div id="pw_7801">
        <!-- Article Template - Full Width 90 x 60 with Title Synopsis - Start -->

<!-- Article Template - Start -->
<div class="teaser_thumb_synp">
    <div class="teaser_thumb_synp_img">
    	 
        
        <a href="http://www.therock.net.nz/Wendys-has-been-ruthless-on-Twitter/tabid/1453/articleID/50855/Default.aspx" title="ERROR: TITLE"><img src="http://cdn.therock.net.nz/therock/AM/2017/1/7/50855/wendys_thb.jpg?width=90" class="img_90x60" alt="ERROR: TITLE" /></a>
    	 
    </div>
    <div class="teaser_thumb_synp_text">
    	<h5><a href="http://www.therock.net.nz/Wendys-has-been-ruthless-on-Twitter/tabid/1453/articleID/50855/Default.aspx">Wendy's has been ruthless on Twitter</a></h5>
		<span>
			<a href="http://www.therock.net.nz/Wendys-has-been-ruthless-on-Twitter/tabid/1453/articleID/50855/Default.aspx">more &raquo;</a>
		</span>

		<br class="clr" />
		
		
                    
    </div>
    <div class="clr"></div>
</div>
<!-- Article Template - End -->


<!-- Article Template - Start -->
<div class="teaser_thumb_synp">
    <div class="teaser_thumb_synp_img">
    	 
        
        <a href="http://www.therock.net.nz/The-Daily-Dump---Monday-9-January-18-Pics/tabid/1842/articleID/50856/Default.aspx" title="ERROR: TITLE"><img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50856/1.jpg?width=90" class="img_90x60" alt="ERROR: TITLE" /></a>
    	 
    </div>
    <div class="teaser_thumb_synp_text">
    	<h5><a href="http://www.therock.net.nz/The-Daily-Dump---Monday-9-January-18-Pics/tabid/1842/articleID/50856/Default.aspx">The Daily Dump - Monday 9 January (18 Pics)</a></h5>
		<span>
			<a href="http://www.therock.net.nz/The-Daily-Dump---Monday-9-January-18-Pics/tabid/1842/articleID/50856/Default.aspx">more &raquo;</a>
		</span>

		<br class="clr" />
		
		
                    
    </div>
    <div class="clr"></div>
</div>
<!-- Article Template - End -->


<!-- Article Template - Start -->
<div class="teaser_thumb_synp">
    <div class="teaser_thumb_synp_img">
    	 
        
        <a href="http://www.therock.net.nz/Margot-Robbie-gets-hit-with-the-ol-Photoshop-battle-treatment/tabid/1453/articleID/50858/Default.aspx" title="ERROR: TITLE"><img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50858/margot robbie_thb.jpg?width=90" class="img_90x60" alt="ERROR: TITLE" /></a>
    	 
    </div>
    <div class="teaser_thumb_synp_text">
    	<h5><a href="http://www.therock.net.nz/Margot-Robbie-gets-hit-with-the-ol-Photoshop-battle-treatment/tabid/1453/articleID/50858/Default.aspx">Margot Robbie gets hit with the ol' Photoshop battle treatment</a></h5>
		<span>
			<a href="http://www.therock.net.nz/Margot-Robbie-gets-hit-with-the-ol-Photoshop-battle-treatment/tabid/1453/articleID/50858/Default.aspx">more &raquo;</a>
		</span>

		<br class="clr" />
		
		
                    
    </div>
    <div class="clr"></div>
</div>
<!-- Article Template - End -->


<!-- Article Template - Start -->
<div class="teaser_thumb_synp">
    <div class="teaser_thumb_synp_img">
    	 
        
        <a href="http://www.therock.net.nz/Drunk-guy-completely-fails-at-a-two-storey-beer-pong-dunk/tabid/1454/articleID/50859/Default.aspx" title="ERROR: TITLE"><img src="http://cdn.therock.net.nz/therock/AM/2017/1/9/50859/beerpongdunk_thb.jpg?width=90" class="img_90x60" alt="ERROR: TITLE" /></a>
    	 
    </div>
    <div class="teaser_thumb_synp_text">
    	<h5><a href="http://www.therock.net.nz/Drunk-guy-completely-fails-at-a-two-storey-beer-pong-dunk/tabid/1454/articleID/50859/Default.aspx">Drunk guy completely fails at a two-storey beer pong dunk</a></h5>
		<span>
			<a href="http://www.therock.net.nz/Drunk-guy-completely-fails-at-a-two-storey-beer-pong-dunk/tabid/1454/articleID/50859/Default.aspx">more &raquo;</a>
		</span>

		<br class="clr" />
		
		
                    
    </div>
    <div class="clr"></div>
</div>
<!-- Article Template - End -->


<!-- Article Template - Full Width 90 x 60 with Title Synopsis - End --> 
       </div>
       
    
	</div>
</div><!-- End_Module_7801 --></div>
</div></div><div><a id="7804" name="7804"></a>





<div class="grey-torn">
	<div class="grey-torn-title"><h3>Follow Us</h3></div>
    
    	<a rel="nofollow" href="http://www.facebook.com/TheRockFM" class="sm_links_icons sm_links_fb" target="_blank"></a>
        <h5 class="sm_links_text sm_links_l"><a rel="nofollow" href="http://www.facebook.com/TheRockFM" target="_blank" title="Become a Fan of The Rock on Facebook">Facebook</a></h5>
        
        <a rel="nofollow" href="http://twitter.com/therockfm" class="sm_links_icons sm_links_tw" target="_blank"></a>
        <h5 class="sm_links_text"><a rel="nofollow" href="http://twitter.com/therockfm" target="_blank" title="Follow The Rock's tweets on twitter">Twitter</a></h5>
        
        <br class="clr" />
        
        <a rel="nofollow" href="/apps.aspx" class="sm_links_icons sm_links_app"></a>
        <h5 class="sm_links_text sm_links_l"><a rel="nofollow" href="/apps.aspx" title="Download The Rock App now on your iPhone or Android device">The Rock App</a></h5>
        
        <a rel="nofollow" href="/Win/MusicLab.aspx" class="sm_links_icons sm_links_musiclab" title="Rate the music we play in our Music Lab"></a>
        <h5 class="sm_links_text"><a rel="nofollow" href="/Win/MusicLab.aspx">Music Lab</a></h5>

        <br class="clr" />
        
        <a rel="nofollow" href="/Home/SignupforRockEnrolled.aspx" class="sm_links_icons sm_links_mail"></a>
        <h5 class="sm_links_text sm_links_l"><a rel="nofollow" href="/Home/SignupforRockEnrolled.aspx" title="Sign up to our Rock Enrolled newsletter for the latest updates and exclusive content">E-letter</a></h5>
        
        <a rel="nofollow" href="/2009/Home/PodcastsRSS.aspx" class="sm_links_icons sm_links_rss" title="RSS and Podcast Feeds"></a>
        <h5 class="sm_links_text"><a rel="nofollow" href="/2009/Home/PodcastsRSS.aspx">Podcasts &amp; RSS</a></h5>
     
    <div id="dnn_ctr7804_ContentPane" class="grey-torn-content" style="height: 45px;">
        
    <!-- Start_Module_7804 --><div id="dnn_ctr7804_ModuleContent" class="ModDNNHTMLC">
	<div id="dnn_ctr7804_HtmlModule_lblContent" class="Normal">
	
</div>

</div><!-- End_Module_7804 --></div>
</div></div></div>
                            
                            <div id="dnn_row1_side_E" class="grid_2 alpha DNNEmptyPane"></div>
                            <div id="dnn_row1_side_F" class="grid_2 omega DNNEmptyPane"></div>
                            <div id="ad_island2" class="clearfix">
                            
                          	
                                <div id='island-unit-2'>
                                    <script type='text/javascript'>
                                        googletag.display('island-unit-2');
                                    </script>
                                </div>
                                
								
						
						</div>
                        <div id="dnn_row1_side_G" class="grid_4 alpha omega DNNEmptyPane"></div>
						<div id="dnn_row1_side_H" class="grid_2 alpha DNNEmptyPane"></div>
						<div id="dnn_row1_side_I" class="grid_2 omega DNNEmptyPane"></div>
					</div>
					<div id="dnn_row1_full_B" class="grid_12 DNNEmptyPane"></div>
				</div>
		
				
				<div id="row2">
					<div id="dnn_row2_full_A" class="grid_12 DNNEmptyPane"></div>
					
				</div>
				
				
				
				
				<div class="clear"></div>
			</section>
			<!-- Content - Ends -->
			<!--[if IE]></div><![endif]--> 
            
            <!--[if IE]><div id="ie_footer"><![endif]--> 
			<!-- Footer - Start -->
			<footer id="footer"  class="container_12">
            					
                 <!--[if IE]><div id="ie_ftr_sect1" class="grid_4 float_l"><![endif]--> 
				<aside id="ftr_sect1" class="grid_4 float_l">
                    <h6><a rel="home" class="ftr_title" href="/">Home</a></h6>
                    <ul class="ftr_list">
                        <li><a rel="nofollow" href="javascript:gigyaPlugins.login()">Sign In</a></li>
                        <li><a rel="nofollow" href="javascript:gigyaPlugins.register()" >Sign Up</a></li>
                        <li class="ftr_last"><a href="/2009/Home/SignupforRockEnrolled.aspx">Sign Up To The Rock E-Letter</a></li>
                    </ul>
                    
                    <h6><a class="ftr_title popup_live" href="/Listen/MediaPopup.aspx">Listen</a></h6>
                    <ul class="ftr_list">
                        <li><a href="/Listen/MediaPopup.aspx" class="popup_live">Listen Live</a></li>
                        
                        
                        
                                                                        
                        <li><a href="/2009/Home/PodcastsRSS.aspx">Podcasts</a></li>
                        <li><a href="/Shows/Frequencies.aspx">Frequencies</a></li>
                        <li class="ftr_last"><a href="/2009/Apps.aspx">Mobile App</a></li>
                    </ul>
                    
                    <h6><a class="ftr_title" href="/Shows.aspx">Shows</a></h6>
                    <ul class="ftr_list">
                       <li><a href="/Shows.aspx">Shows Home</a></li>
                       <li><a href="/Shows/TheMorningRumble.aspx">The Morning Rumble</a></li>
                       <li><a href="/Shows/Workday.aspx">The Rock Workday</a></li>
                       <li><a href="/Shows/ThaneandDunc.aspx">Thane &amp; Dunc</a></li>
                       <li><a href="/Shows/RockNights.aspx">Rock Nights</a></li>
                       
                       <li><a href="/Shows/KiwiRockSoundcheck.aspx">Kiwi Rock Soundcheck</a></li>
                       <li class="ftr_last"><a href="/Shows/RockNights.aspx">Dr John</a></li>			
                    </ul>
                    
                    <h6><a class="ftr_title" href="/LiveRock.aspx">Live Rock</a></h6>
                    <ul class="ftr_list">
                        <li><a href="/LiveRock.aspx">Live Rock Home</a></li>
                        <li><a href="/LiveRock/Events.aspx">Events</a></li>
                        <li class="ftr_last"><a href="/LiveRock/GigGuide.aspx">Gig Guide</a></li>               
                        
                    </ul>
                    
                    
                </aside>
                <!--[if IE]></div><![endif]--> 
                <!--[if IE]><div id="ie_ftr_sect2" class="grid_4 float_l"><![endif]--> 
				<aside id="ftr_sect2" class="grid_4 float_l">
                    <h6><a class="ftr_title" href="/Countdowns.aspx">Countdowns</a></h6>
                    <ul class="ftr_list">
                        <li><a href="/Countdowns.aspx">Countdowns Home</a></li>
                        <li><a href="/Countdowns/TheRockChart.aspx">The Rock Chart</a></li>
                        <li><a href="/Countdowns/TheRock1000/TheRock10002015.aspx">The Rock 1000</a></li>
                        <li><a href="/Countdowns/RockWars.aspx">Rock Wars</a></li>
                        <li><a href="/Countdowns/LetThereBeRock.aspx">Let There Be Rock</a></li>
                        <li><a href="/Shows/Workday.aspx">The No Repeat Workday</a></li>
                        <li class="ftr_last"><a href="/Win/WorkplaceRequests.aspx">Workplace Requests</a></li>
                        
                    </ul>                    
                    
                    <h6><a class="ftr_title" href="/Video.aspx">Video</a></h6>
                    <ul class="ftr_list">
                      
                    </ul>
                    <h6><a class="ftr_title" href="http://storetherock.net.nz/" target="_blank">Rock Emporium</a></h6>
                    <ul class="ftr_list">
                        <li class="ftr_last"><a href="http://storetherock.net.nz/" target="_blank">Buy Rock Merchandise</a></li>
                   </ul>
                   
                    <h6><a class="ftr_title" href="/Chicks.aspx">Chicks</a></h6>
                    <ul class="ftr_list">
                        <li><a href="/Chicks.aspx">Chicks Home</a></li>
                        <li><a href="/Chicks/RogsBabeoftheDay.aspx">Rog's Babe of the Day</a></li>
                        <li><a href="/Chicks/PunchingAboveYourWeight.aspx">Punching Above Your Weight</a></li>

                        <li class="ftr_last"><a href="/Chicks/RockWives.aspx">Rock Wives</a></li>
                    </ul>
                    
                    <h6><a class="ftr_title" href="/FunnyShit.aspx">Funny Shit</a></h6>
	                   <ul class="ftr_list">
                        <li><a href="/FunnyShit.aspx">Pics and Vids</a></li>
                        <li class="ftr_last"><a href="/FunnyShit/DailyDump.aspx">The Daily Dump</a></li>
                        
                    </ul>
                </aside>
                <!--[if IE]></div><![endif]--> 
                <!--[if IE]><div id="ie_ftr_sect3" class="grid_4 float_l"><![endif]--> 
				<aside id="ftr_sect3" class="grid_4 float_l">
                	<h6><a class="ftr_title" href="/Win.aspx">Win</a></h6>
                    <ul class="ftr_list">
                        <li><a href="/Win.aspx">Online Competitions</a></li>
                        <li><a href="/Win.aspx">On Air Competitions</a></li>
                        <li class="ftr_last"><a href="/2009/Win/CDDVDMovieoftheWeek.aspx">CD/DVD/Movie of the Week</a></li>
                                                
                    </ul>
                    
                    
                    
                    <h6><a class="ftr_title" href="/Shows/RockRegions.aspx">Rock Roadies</a></h6>
                    <ul class="ftr_list">
                        <li><a href="/Shows/RockRegions/Auckland.aspx">Auckland</a></li> 
                        <li><a href="/Shows/RockRegions/Canterbury.aspx">Canterbury</a></li> 
                        <li><a href="/Shows/RockRegions/Gisborne.aspx">Gisborne</a></li> 
                        <li><a href="/Shows/RockRegions/HawkesBay.aspx">Hawkes Bay</a></li> 
                        <li><a href="/Shows/RockRegions/Manawatu.aspx">Manawatu</a></li> 
                        <li><a href="/Shows/RockRegions/Marlborough.aspx">Marlborough</a></li> 
                        <li><a href="/Shows/RockRegions/Nelson.aspx">Nelson</a></li> 
                        <li><a href="/Shows/RockRegions/Northland.aspx">Northland</a></li> 
                        <li><a href="/Shows/RockRegions/Otago.aspx">Otago</a></li> 
                        <li><a href="/Shows/RockRegions/Queenstown.aspx">Queenstown</a></li> 
                        <li><a href="/Shows/RockRegions/Rotorua.aspx">Rotorua</a></li> 
                        <li><a href="/Shows/RockRegions/Southland.aspx">Southland</a></li> 
                        <li><a href="/Shows/RockRegions/Taupo.aspx">Taupo</a></li> 
                        <li><a href="/Shows/RockRegions/Tauranga.aspx">Tauranga</a></li> 
                        <li><a href="/Shows/RockRegions/Taranaki.aspx">Taranaki</a></li> 
                        <li><a href="/Shows/RockRegions/Waikato.aspx">Waikato</a></li>  
                        <li><a href="/Shows/RockRegions/Wairarapa.aspx">Wairarapa</a></li> 
                        <li><a href="/Shows/RockRegions/Wanaka.aspx">Wanaka</a></li> 
                        <li class="ftr_last"><a href="/Shows/RockRegions/Wellington.aspx">Wellington</a></li> 
                    </ul>
                    
                    <h6><a class="ftr_title" href="/Home/ContactUs.aspx">About The Rock</a></h6>
                    <ul class="ftr_list">
                        <li><a href="/Home/ContactUs.aspx">Contact Us</a></li>
                        <li><a rel="nofollow" href="http://www.facebook.com/TheRockFM" target="_blank">Facebook</a></li>
                        <li><a rel="nofollow" href="http://www.twitter.com/TheRockFM" target="_blank">Twitter</a></li>
                        <li class="ftr_last"><a href="/Home/ReportIssueswiththeWebsite.aspx" rel="nofollow">Problems with this website?</a></li>
                    </ul>
                </aside>
                <!--[if IE]></div><![endif]--> 
				<div class="clear"></div>
			
				<div class="clear"></div>
			</footer>
			<!-- Footer - Ends -->
            <!--[if IE]></div><![endif]--> 
			
			<div class="clear"></div>
		</div>
		<!-- / #cntr -->
		
		<div id="copyright">
        	<h3>TheRock.net.nz. Tune in for the latest music, funny stuff, chicks, interviews, and more.</h3>
            <br/>
            <h3>Plus catch up on your favourite show podcasts and Rog's Babe of the Day.</h3>
			<p class="copyright_txt">Copyright &copy; 2017 MediaWorks Radio - All Rights Reserved</p>
			<p>
				<a target="_blank" href="http://www.mediaworks.co.nz/Portals/0/PDF/RULESgeneral.pdf" rel="nofollow">Standard Competition/Promotion Terms and Conditions</a>
				|
				<a href="http://cdn.mediaworks.co.nz/mediaworks/Content/Documents/MediaworksTermsOfAccess.pdf" rel="nofollow">Website Access Policies</a>
				|
				<a target="_blank" href="http://www.mediaworks.co.nz/careers.aspx" rel="nofollow">MediaWorks Careers</a>
				|
				<a target="_blank" href="http://www.mediaworks.co.nz/interactiveweb/home.aspx" >Advertise Online</a>
				|
				<a target="_blank" href="http://www.mediaworks.co.nz/Default.aspx?tabid=267" rel="nofollow">Complaints</a>
			</p>
		</div>
		
	</div><!-- / #bg -->



<div id="dnn_ExtrasPane" class="DNNEmptyPane"></div>


        <input name="ScrollTop" type="hidden" id="ScrollTop" />
        <input name="__dnnVariable" type="hidden" id="__dnnVariable" />
        
    

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
//]]>
</script>
</form>
    
	
	
			
		
                
	<!-- START Nielsen Online SiteCensus V6.0 -->
	<!-- COPYRIGHT 2012 Nielsen Online -->
	
	<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
	</script>
	<script type="text/javascript">
	pageStringNNR=pageStringNNR.toLowerCase();
	var pvar = { cid: "nz-canwest", content: "TheRock-"+pageStringNNR+"", server: "secure-nz" };
	var trac = nol_t(pvar);
	trac.record().post();
	</script>
	<noscript>
	<div>
	<img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-canwest&amp;cg=TheRock&amp;cc=1&amp;ts=noscript"	width="1" height="1" alt="" />
	</div>
	</noscript>
	<!-- END Nielsen Online SiteCensus V6.0 -->

			
	      
    
	<script type="text/javascript">
		var _sf_async_config={uid:25872,domain:"therock.net.nz"};
		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			   (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "//static.chartbeat.com/") +
			   "js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { oldonload(); loadChartbeat(); };
		})();
	 
	</script>
	

	
    
	
        <!-- Automated Background Loading -->
        <script>	var screenWidthAdCall="";</script>
        <script src="http://wa1.static.mediaworks.co.nz/sitecore/ads/triggers/triggers.min.js?v=2015-07-13" type="text/javascript"></script>
    
            <div id='skin-unit-1'>
                <script type='text/javascript'>
                    googletag.display('skin-unit-1');
                </script>
            </div>
	

  <!-- Track Ad Blocker - Updated CG 14/09/2014 -->
  <script src="http://wa2.static.mediaworks.co.nz/ad-blocker-js/ad-blocker.js?v=1" type="text/javascript"></script> 
  <style>
		#message-style{background-color:#f7f7f7; border:1px dashed #900; padding:10px;font-size:11px; width:auto; margin-bottom:10px; font-size:12px;margin-top:10px;color:#900;}
  </style>
  <!-- End --> 
  
  
	
    
</body>
</html>